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Licenses and Trademarks:

DOS™ and Windows™ are registered trademarks of Microsoft Corporation.
Novell™ is a registered trademark of Novell Inc.

Jetform™ is a registered trademark of Jetform Corp.

Zim™ is a registered trademark of ZTI.

Docutech™ is a registered trademark of The Document Company Xerox.

FIXLite™, FIXPro™, FIXCatalog™ are tradenames of Ironwood Computer Systems Inc.

To duplicate the software and/or this manual, without the written consent of Ironwood Computer System Inc., is a violation of the FIX product software license.

END-USER LICENSE AGREEMENT FOR FIX SOFTWARE

DEFINITIONS Thefollowing terms are defined for the purposes of this Agreement as follows:

A. 'Licensed Program' means each software program provided by IRONWOOD COMPUTER SY STEMS INC. (IW) under this agreement as listed in 'Schedule Of System
Configuration'. Licensed Programs include software programs and documentation in machine readable, object, printed, or interpreted form, including modifications,
enhancements, and transl ations thereto, and all copies and parts of such software programs.

B. 'Licensee’ means the specific entity set forth above.

C. 'Designated CPU(s)'means the CPU(s)of Licensee identified by Client, asthe CPU(s) or Network Server CPU(s) with which, or for which, specified Licensed Programs are
supplied by IW.

2. OBJECT of License: IW grants licensee a personal, perpetual nonexclusive, nontransferable license, without the right to sub-license, to use the Licensed Programs for
Licensee's own internal business purposes, with the designated CPU(s), in accordance with the provisions of the agreement.

3. TITLE: The original and any copies of the Licensed Programs, in whole or in part, including translations, compilations, partial copies, modifications, and updates are the
property of IW.

4. COPIES: Licensee may make copies of the Licensed Programs in object form only, solely for use by Licensee with the designated CPU(s), in accordance with Paragraph 2
above, for backup or archive purposes.

5. COPYRIGHT PROTECTION: The Licensed Programs are copyrighted. Copies may be made only as permitted by this Agreement. As a condition of the licenses granted
herein, Licensee shall reproduce and apply the copyright notice and any proprietary notice (as set forth in the Licensed Programs as delivered by IW to all copies, in whole or in
part, in any form, of the Licensed Programs reproduced hereunder.

6. RECORD KEEPING: IW will maintain shipment records of Licensee’s Designated CPU(s) and Licensed Programs. Licensee agrees to provide IW with the Designated
CPU(s) on which the Licensed Programs will be used.

7. SECURITY : Licensee shall not, without the express written consent of IW, provide, disclose, transfer, or otherwise make available any Licensed Program licensed hereunder,
or copies thereof, to any third party. Licensee shall take appropriate action by instruction, agreement, or otherwise with those of its employees and third party agents having access
to any Licensed Program licensed hereunder, to restrict and control the use, copying, modification, disclosure, transfer, protection, and security of such Licensed Programsin
accordance with the provisions of this Agreement. Licensee agreesto protect the Licensed Programs with the same standard of care and procedures that it uses to protect its own
trade secrets and proprietary information.

8. CONFIDENTIALITY : The confidentiality and secrecy provisions of this Agreement shall continue in effect between the parties regardless of whether or not Licensee has
returned the Licensed Programs to W, until such time as, if any, IW may make the Licensed Programs available to the public without restrictions on disclosure.
9.WARRANTY EXCLUSION: Except as expressly set forth in IW's standard terms and conditions, W makes no warranties either express or implied, on any software, and
expressly disclaims all implied warranties of merchantability and fitness for a particular purpose.

10.TERMINATION: IW reserves the right to terminate all licenses of a Licensee if Licensee fails to comply with any provisions of this Software Product License. Upon
termination, Licensee isrequired to return all copies of the Licensed Programs to IW within 30 days written notice.

11.SURVIVAL: Upon termination of this Agreement, all outstanding invoices of Licensee shall automatically accelerate and become due and payable of the effective date of
termination, and all unshipped orders shall be automatically cancelled. In addition Licensee shall submit to IW, within ten (10) days after the effective date of termination, alist of
all Licensed Programs licensed by Licensee as of the effective date of such termination. Licensee's obligations and IW’ srights under sections 3, 4, 5, 6, 7, 8, 9, 12, 13, and 15
shall survive any termination of this Agreement.

12. LIMITATION OF LIABILITY : IW will not be liable for any loss of use, interruption of business, or indirect, special, or consequential damages of any kind.

13. EXPORT RESTRICTIONS This Agreement is subject to any laws, regulations, orders, or other restrictions on the export of the Licensed Programs from Canada which may
be imposed from time to time by the government of Canada or agencies thereof.

14. LANGUAGE INTERPRETATION: The paragraph headings contained herein are for reference only, and shall not be considered as substantive parts of the Agreement. The
use of the singular or plural form shall include the other form, and the use of the masculine, feminine, or neuter gender shall include the other gender.

15. GENERAL: This Agreement is not assignable without IW's or Licensee’s written consent. The rights under this Agreement or any other License granted hereunder may not
be assigned, sub-licensed, or otherwise transferred without the prior written consent of IW or licensee. Thisis the entire agreement between the parties relating to the subject matter
hereof and may only be modified in writing signed by both parties. This Agreement is governed by the laws of the province of Ontario.

LICENSEE ACKNOWLEDGESHAVING READ THISAGREEMENT AND ANY EXHIBITSATTACHED, UNDERSTANDSALL PROVISIONS OF THISAGREEMENT
AND ANY EXHIBITS, AND AGREES TO BE BOUND THEREBY.
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What FIX Does

There are amultitude of capabilitieswithin FIX. The following lists some of these capabilities that make
FIX Forms Management and Inventory Control so popular among its users.

Inventory Control

Electronic Forms Integration
Chargeback Reporting
Requisitioning

Inventory Control

Managing an inventory of hundreds of different itemsis simple with FIX Forms Management. Manage and
track backorder processing, split-shipping, warehouse transfers, chargeback pricing, multi-warehouses and
bins. Historical datakept is unlimited.

Electronic Forms Integration

Integrating production specifications with an electronic design package brings everything on one screen.
View the actual form while reviewing the production specifications and inventory levels. FIX can integrate
with any of the most popular technologies for document creation, printing and storage.

Custom Software Modification
Ironwood is aware that each company operates differently. In order to meet the unique needs of our clients,
we offer customization for the FIX system.

Requisitioning Highlights:
- State/Province-restricted item ordering
Branch-restricted item quantity
Sort and select at the click of a button
Kits by Province/State
Print-On-Demand

Ironwood reserves the right to make changes without notice.
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Audience for this Getting Started Manual

Thismanual isintended for users of FIXLite, FIXProll and FIXProlll. Itsintention, asits name indicates,
isto begin to help new users get started by adding customers, items, and codes. It then teaches the reader
FIX Requisitioning and Picking and Packing. The Reports chapter explains the process of outputting data
within FIX — from current orders to Month End data and Historical data. Troubleshooting describes what
to do should an error occur, what to print and how to send it to Ironwood for support.

More FIX Documentation

Other sources of FIX help and documentation are available from the FIX database directory and
Ironwood’' s Web Site —www. fixpro.com.

The FI X Database Directory contains help files ((HLP) such as:
GETSTART.HLP (A version of this manual)
FIX.HLP (Contains aQuick Start reference, linksto other .HLPfiles

WWW.FIXPRO.COM contains recent FIX information. In particular, our What's New! Page offers FIX
documentation downloads such as this manual, Brochures, announcements and other useful information not
included in this manual or the help files.

Additional Manuals

When you purchase FIX software, one manual isincluded. If you require additional copies, please call
Ironwood and ask about purchasing a manual.

1-800-661-2978.

Or, other sources of information are available from other suppliers and consultants.

Ironwood reserves the right to make changes without notice.
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Introduction

FIX at a Glance

FIX is a very flexible package that contains many switches that you can
set to best suit your business needs. These switches trigger FIX to
perform different functions and display different windows. Therefore, it is
recommended that you use the following instructions with the settings as
delivered, otherwise, you may not get the desired results.

For help on a field-by-field basis, refer to the on-line help available
through the Help option on the FIX main menu. To view the switches on
your FIX system, access

Databases » System Configuration » Customer Switch Settings

System Requirements

Toinstall FIX, youwill need the following minimum system requirements:

Pentium processor or higher

16 MB RAM; more memory improves performance
100 MB Available Hard-Disk Space

Windows 95/98, Windows NT 4.0

Ironwood reserves the right to make changes without notice.
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Installation Steps for New User

8.

9

10.
11.
12.
13.

Placethe FIX CD into the CDROM drive. The AUTORUN® feature starts
the installation procedure. 1f the CDROM Drive letter is correct, click
Next>.

Read the Welcome note, then click OK.

The Installation Menu appears. Select Typical Install and click Next.

If you are not upgrading an Existing Database, click Change, delete the text
and press Ok. Click Next.

Indicate the Path where the NEW release will beinstalled by clicking
Change and selecting aDrive. Click OK, then Next.

Click Next if you are not using an External Database.

Setup the workpath as AASYS. Click Next.

Provide a new Program Group Name or choose an existing name where FIX
will placeicons [Do not put spacesin the Group Namefield.] Click Next.
Click Next to setup ODBC 32-Bit drivers.

The Component Confirmation window appears, click I nstall.

Click Yes to continue.

Press Next.

When you see “ Setup Done”, read the instructions carefully, then click
Close

Once the program has been installed you are ready to go.
Further documentation is available in the READ.ME file.

AUTORUN isafeature that begins the installation process when the CD is
placed in the Drive.

Ironwood reserves the right to make changes without notice.
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Installation Steps for Database Upgrade or External Database Use

1. Placethe FIX CD into the CDROM drive. The AUTORUN! feature starts
the installation procedure. 1f the CDROM Drive letter is correct, click
Next>.

2. Read the Welcome note, then click OK.

3. Thelnstallation Menu appears. Select Typical Install and click Next.

4. Click Next if you are not upgrading from an earlier version of FIX. If you
are upgrading your data from an earlier version of FIX, enable Upgrade
Existing Database Click Change, type the drive and path where your
current dataresides, then click Ok and click Next.

5. Indicate the Path where the updated revision will beinstalled by clicking
Change and selecting a Drive. Click OK, then Next.

Note: The new revision of FIX must reside in adifferent path than LIVE
and must not bein the root directory of the drive.

6. Click Next if you are not using an External Database. If you are using an
External Database, enable Use External Directory Databasg click
Change, type the drive and path, click Ok and click Next.

7. Setup the workpath as AASYS. Click Next.

8. Provide anew Program Group Name or choose an existing name where FIX
will placeicons [Do not put spacesin the Group Namefield.] Click Next.

9. Enablelnstall ODBC Driver if youwanttoinstall it. Click Next to setup
ODBC 32-Bit drivers.

10. The Component Confirmation window appears, click Upgrade or I nstall.

11. Click Yesto continue.

12. Press Next.

13. If you chosetoinstall ODBC drivers, the installation process will begin.
Click Continue and select the ZIM tech. Driver. Click Closeand Ok.

14. When you see “ Setup Don€”, read the instructions carefully, then click
Close

Once the program has been installed you are ready to go.

Further documentation is available in the READ.ME file.

AUTORUN isafeature that begins the installation process when the CD is
placed in the Drive.

Ironwood reserves the right to make changes without notice.
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Additional FIX Installation I nstructions

The FIX installation allows for an automatic Upgrade Database. If you
choose, you may upgrade manually. If you are on a Novell server, no
files can be flagged Transactional. In addition, ZIMO099 must be
flagged Read and Write.

Note: If an Automatic Upgrade is selected, FIX will calculate the required
disk space needed. See System Requirements.

FIX Program Group Icons

After FIX isinstalled, a Program Group is created with the following icons.
Utilities alow individual file repair optionsin case of corrupt files.
FIXCHK isaDOS Batch utility to repair all filesin case of corruption.

Single User Maintenance has been provided to install patches that
Ironwood call Standard Trouble Reportsor STR's. Do not use thisicon for
regular processing, as file locking and other protection settings are not available.
For regular processing, use an Icon created using the User Setup icon detailed in
thefollowing line.

User Setup selection (USETUP) is used to set User Icons and work paths.

UserID Thedefault UserID field for EIXLite systemsis FIXLITE —the
password isFIX. Forall FIX systems, the default login ID iSAASYS-the
password isDANDY. Usethis UserlD/password pair to setup new user id’'s
within the FIX database.

Ironwood reserves the right to make changes without notice.
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Setting Up Databases

Note: For FIXLite users, the software is delivered with a default Customer 1,
therefore, Adding Customer Codesis hot available.

Adding Customer Codes

1

From the Menu choose
Database > System Configuration > Customer Switch
Settings
A window called Database Search - Customers appears.
Press F5 and type the new customer Code. Click OK or
ENTER.
Type the Customer's Name. Now press TAB or click the
required fields to be set. Ironwood recommends the following
fields to be setup as a minimum.

Year End Month (usually 12)

Process Month and Year

Enable Billing Code Entry

Enable Handling Method of Transaction

Default Warehouse (usually 001)
It is recommended that if you charge back your end users for the
goods you deliver to do the following. Select View and
Purchasing, now select the Method of Charging back.
Click OK on the main screen to complete the Customer Code
addition. You are given and asked a series of Warnings and
Questions. Read these over carefully and answer appropriately.
If you do not understand the question(s), always answer No. If
you have not set up properly, eventually during other processes,
FIX will let you know you've missed a setting.
Answer Yes to the question:
"Continue? Save Customer Switch Setting”
Certain questions may be triggered based on the chosen
settings. Find the appropriate answer to the question in the table
on the following page.

Ironwood reserves the right to make changes without notice.
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Questions Answers
Warehouse does not exist, do you wish to add it? Yes
Change the specific details of this record? Warehouse. No
Handling code could not be found on the item master. To use OK

automatically calculated handling charges and ensure the system
works properly, please add this item prior to processing for this

customer.

Freight code could not be found on the item master. To use OK
automatically calculated freight charges and ensure the system
works properly, please add this item, prior to processing for this

customer.

The default 'Bill To' could not be found on the location master. Add Yes
this location. Location ####?

Change the specific details of this record? Location Bill To ####? No

Note: Keep in mind that in the future you may want to come back to this database and
change specific settings.

Adding Warehouse Codes

From the menu choose

Database > Locations Shipto and Whses > Location
Master

A window called Locations Database Search is displayed.
Locate the field called Customer, if this is not the customer for
whom you are adding a warehouse, Click the arrow at the end of
this field and select the appropriate Customer code.

Press F5 to add a new warehouse code. The cursor moves to
the Location code field. Type the new Warehouse Code and
press ENTER or click OK.

A window called Location Master appears. To the right of the
Location is a box labeled "Warehouse", if there is not an X in this
box, Click it now. This indicates that the address you are about
to enter is a warehouse address. When the box does not have
an X it indicates the address is a Ship-to address.

Now Click the Name field and type the name of the Warehouse.

Ironwood reserves the right to make changes without notice.
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6 Now press TAB or Click the necessary fields to set this
warehouse up. The minimum we recommend is as follows:
Warehouse box
Name

7 Do this step only do this step if you plan on storing the same
stock in more than one BIN location within the warehouse. Click
the Warehouse.... When asked to save, click YES. Locate the
field called Multiple Bins. If there is no X in the box, click it now.
Click OK.

8 To complete the Warehouse Code addition, click File » Exit.
Click YES when asked to save the information.

Adding Electronic Warehouses

Electronic Warehouses are created for the POD (Print On Demand)
feature which includes sending jobs to a Docutech system either On-line
(direct to the Docutech) or Off-line (place a File in a collector directory).
Keep in mind these instructions walk you through, "how to..." setup FIX
for these situations. There is some customization required to your
specific Pick List jobs to tie this together and of course, you must have in
place the necessary electronic forms and Docutech job tickets for FIX to
use.

Setting Up an On-line Electionic Warehouse 1 .

Setting Up On-Line Electronic War ehouses

The following instructions walk you through the set-up procedure for
feeding a Docutech on-line P.O.D. items from FIX.

1 From the menu choose
Database > Locations Shipto and Whses > Location
Master

2 A window called Locations Database Search is displayed.

Locate the field called Customer. If this is not the customer for
whom you are adding a warehouse, click the arrow at the end of
this field and select the appropriate Customer code.

3 Press F5 to add a new warehouse code. Move the cursor to the
Location code field. Type DOCUTECH and press ENTER.
Note: The word "Docutech" triggers specific events when
processing P.O.D. items.

4 A window called Location Master appears. To the right of the
Location is a box labeled "Warehouse". If there is no X in this
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box, Click it now. This indicates that the address you are about
to enter is a warehouse address. When the box does not have
an X it indicates the address is a Ship-to address.

Click the Name field and type Docutech System.

Click the Warehouse... button located down the right side of the
window. When asked to save, click YES. Notice the X in the
field labeled Electronic? This field is automatically enabled when
the Location Code name is "Docutech".

Locate the Warehouse Name. If desired, this field is used to
describe a warehouse name differently than the main Location
window. For this exercise type Docutech System.

Locate the On-line box in the Settings windows. This field is
automatically enabled when the word Docutech is the Location
Code. This indicates that P.O.D. items ordered through FIX are
queued directly to the Docutech system when the Pick List
Generation is run.

The Command line, Switches and Pathname are only
accessible when “On-line” is enabled.

Command line - indicates the system command used to
process jobs for the electronic warehouse (i.e. if sending all
items to a Novell printer NPRINT would be used).

Switches - indicates where the job should be processed (i.e. this
could indicate the Docutech queue name).

Pathname - indicates the directory where jobs are processed
through or where a job should be collected for later retrieval.
Before a Pick List can be processed through an Electronic
warehouse, there are a few fields in a couple of databases to be
set.

P.0.D. items must be setup in the Iltem Master and must be
flagged accordingly. In the Item Specification window the
following fields must be completed.

1. P.O.D. box must be enabled.
2. Form Fill must contain the path and electronic filename for
the item.
ie: c:\images\empvac.pcl
3. XPPS Printed must contain the path and Docutech job ticket
filename.
ie: c:\xpps\ms0001f.1
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Setting Up Off-Line Electronic War ehouses

The following instructions walk you though the setup procedures for
collecting a Docutech File and Pick List in a directory for alter retrieval.
This method is usually used when a third party is running P.O.D. items.

1

10

Make a new directory on your hard drive called IWCS. (IWCS
and the data that follows is solely for example purposes.)

From the menu choose

Database > Locations Shipto and Whses > Location
Master

A window called Locations Database Search is displayed.
Locate the field called Customer. If this is not the customer for
whom you are adding a warehouse, click the arrow at the end of
this field and select the appropriate Customer code.

Press F5 to add a new warehouse code. Move the cursor to the
Location code field. Type IWCS and press ENTER or click OK.
A window called Location Master appears. To the right of the
Location is a box labeled "Warehouse". If there is not an X in
this box, click it now. This indicates that the address you are
about to enter is a warehouse address. When the box does not
have an X it indicates the address is a Ship-to address.

Click the Name field and type: Collector Warehouse for
Supplier IWCS.

Click the Warehouse... button located down the right side of the
window. When asked to save, click YES. Enable the field
labeled ‘Electronic?’ with an X by clicking the box.

Locate the Warehouse Name. If desired, use this field to
describe a warehouse name different than the one in the main
Location window. For this exercise, type Collector Warehouse.
Locate the On-line box in the Settings windows. Have it
Disabled to indicate that Pick List and Electronic forms are to be
collected in a directory for manual retrieval.

Pathname indicates the directory where the files should be
collected for later retrieval.

Before the Pick List can be processed through an Electronic
warehouse there are a few databases and possibly directories
which need to be created.

Ironwood reserves the right to make changes without notice.
© lronwood Computer Systems Inc. — FIX rev 7.xx 23



P.0O.D. items must be setup in the Iltem Master and must be
flagged accordingly. In the Item Specification window the
following fields must be completed.
1. P.O.D. box must be enabled.
2. Form Fill must contain the path and electronic filename for
the item.

ie: c:\images\empvac.pcl
3. XPPS Printed must contain the path and Docutech job ticket
filename.

ie: c:\xpps\ms0001f.1
In the Item Master "Purchasing" window, the Vendor field must
contain the Collector warehouse Code. (i.e. IWCS)

Running the Pick List Generation creates the necessary files in
the specified Electronic Off-Line Warehouse.

Iltem Codes

Adding Item Codes

1

2

From the menu choose

Database > Items > Items > Add

A window called New Item Code appears. Locate the field
called Customer. If this is not the desired customer for whom
you wish to add an item, click the arrow at the end of this field
and Click the desired Customer.

Click the box below the heading Item Code. Type the Item
Code you are adding to the database. Click OK.

Note: If the item you are trying to add already exists, a message
to that affect appears. See Item Change.

A window called Item Add-Main appears, how input the
appropriate information to set up this item. There are additional
windows minimized for the item master, to access them, click the
menu option 'Windows', and click the desired window. See
Recommended Minimum input below.

Close all the windows except for the Item Add-Main, by clicking
File » Close.

Click OK and the item is now added to the system. This button
may say Close (it changes based on different actions).
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[tem Minimum input

Ironwood recommends, as a minimum, the following fields to be
considered during an item addition.

Description

Stocked Inventory

Chargeback Unit price (Chargeback window)

Price Factor (Chargeback window)

Chargeable item box (Chargeback window)

Unit Description (Distribution window)

Unit Quantity (Distribution window)

Changing Item Codes

This feature is used to change the original code assigned to an item. Do
not confuse this with Item Master Change, which allows you to change
details of an item. This is typically used either because the original code
was entered inaccurately or the item code changed due to a form

revision.

1

2

5
6

From the menu choose

Database > Items > Code Change

A window called Item Selector appears. Locate the field called
Customer. If this is not the desired customer, click the arrow at
the end of this field, then click the desired Customer.

Click Search and select a search criteria such as Iltem. When a
list of items appears on the search list double-click an Item.

The item code selected appears in the Old Item Code field and
the cursor is placed on the New Item Code field. Type the letter
T and the original Item Code. For example, if the Old Item
Code was 0005, the new code will be TO005.

You are asked to "Continue? Item Code Change", click OK.
The message returns "Complete. Item Code Change". Click
OK.

Every transaction in the system referencing the Old Item Code will now
reference the New Item Code.
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Combining Item History

This feature combines the history of one item with another. For example,
new item codes are created for each revision of a form. As one revision
is used up, the history of that form is combined with the new revision.
Make sure there are no Requisitions on Order.

1

2

5
6

From the menu choose

Database > Items > Combination

Click Search and select Item, type the item code to be
dropped. After the combination, click OK.

Type the Item to be retained.

Locate the Combine History Records Into field and enable the
appropriate option, click OK, options are:

Dropped - Keeps the history with the original item code
(Dropped item).

Retained Item - Transfers the history of the item to be dropped
with the item to be retained.

You are asked: Continue? Item Combination. Click YES.
The message appears: Complete. Item Combination OK.

Deleting Item Codes

To delete an item entirely from the Fix system, the item must be in a
specific status in order to delete. Here are the conditions:

a)
b)

No outstanding balances.

No outstanding transactions in the following statuses:
Requisitions Waiting on Approval
Requisitions on Order
Backordered
Waiting on Price
Just Confirmed Shipped
Month To Date Transactions

From the menu choose

Database > Items > Items > Delete

Locate the field called Customer. If this is not the desired
customer for whom you wish to delete an item, click the arrow at
the end of this field. Click the desired Customer.

Click Search and Item, type the item code to be deleted, and
click OK.

Click OK again. If the item can be deleted, you are asked:
Confirm Delete? Click Yes.

Click OK to Complete Item Delete.
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Adding Users to FIX

Adding users to the FIX system can only be done by a user with a
security level of 10 or less.

1

2
3
4

11
12

From the menu choose

Database » System Configuration > User

Press F5 to add a new userid.

Type the User's Id (maximum characters 8). Click OK.

Choose a Customer number. This will be the user's default
customer number.

Note: The user can switch between customers or you can set up
a Userld for each customer.

Leave the Name as ALL.

Note: For people with the purchasing modules, this indicates that
there are NO restrictions on P.O.'s by user. If you enter a User's
Name here, that user’'s Purchase Order can only be accessed by
this user or any other user with a security level less than 10.
Leave the Valid Locations as ALL.

Type the users Last Name as the password. They can change
it later if necessary.

Ensure the following fields are disabled:

Debug

Standard Menus

Catalog Only

(The remaining steps are for FIXProlll clients only).

Click the Routing button.

Type in a Manager's UserID of the person who can approve
your orders. The Manager's ID must be a valid user on the
system.

Type the Dollar Limit for which you need approval.

Enable Approval Required.

Note: If the Manager who approves orders is not available, that manager's UserlD

should be changed to enable the Not Available.
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Adding Billing Codes

Billing Codes are created to accommodate additional Billing Charges on
Month-End reports. There are two methods used to apply billing
charges, one is a flat rate "per Transaction". A typical "per transaction"
example would be to apply a $5.00 charge per requisition and $.50 per
line item. The other method is "per Item", where a percentage markup
can be applied to the total items value. A typical "per item" example
would be a 10% markup on a $1,000.00 shipment equaling $100.00.

Billing Charge Per Transaction |

Billing Charge Per Transaction

1 Create or Identify a Customer whose Switch Settings have the

following two fields enabled:
Billing Code Method
Handling Method of "Transaction”

2 From the menu choose
Database > System Configuration > Billing Code

3 A window called Database Search appears. Change the
Customer number to match the number identified or created in
Step 1.

4 Press F5 and type a Billing Code of 98. Click Ok or Enter. If a
message appears indicating that 98 already exists, try another
number.

5 Locate the field labeled Rate per Requisition, type 5.00, press
TAB. This indicates that $5.00 dollars should be applied to each
Requisition processed with this Billing Code.

6 Locate the field labeled Rate Per Line, type .50, press TAB.
This indicates that .50 cents should be applied for each line
entered on a requisition processed with this Billing Code.

7 Locate the Description field, type Rush Shipping Charge and
click OK. This defines the reason for the hilling charge.

Once Billing Codes are setup in this database, they are available during
the Requisitioning process.

Billing Charge Per Item
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Create or Identify a Customer whose Switch Settings have the
following two fields enabled:

Billing Code Method

Handling Method of "Item"

From the menu choose

Database > System Configuration > Billing Code

A window called Database Search appears. Change the
Customer number to match the number identified or created in
Step 1.

Press F5 and type a Billing Code of 99. Click OK or ENTER. If
a message appears indicating that 99 already exists, try another
number.

Locate the field labeled Factor, type 10.0 and press TAB. This
indicates that a 10% charge will be applied to each item on a
requisition that is flagged with this Billing Code.

Locate the Description field and type Processing Charge.
Click OK. This defines the reason for the billing charge.
Access Item Change and open an item that should have the
10% markup applied.

Open the Chargeback Window. Locate the Handling Rate
field and type the item chargeback price.

Adding Status Codes

Status Codes are created to apply conditions to an item. An example of
using a status code would apply in the case of an item that needs to be
suspended. The status can be created to warn a User during order entry
and/or P.O. entry that the item is suspended. The following steps show
how to set up the Status Code and how to apply it to an item.

1

2

From the menu choose

Database > Code Tables > Status Codes

Press F5 to add a new code, then type the letter M.

Note - If this letter already exists select a different letter.

Type the Description of: Modified Item Suspension

The Purchase Order Entry field should be enabled. This will
allow an item to be purchased without a warning the user of the
Status.

Leave the next field, Enable for Requisition Order Entry,
disabled. When disabled, the user is warned of this status when
requisitioning the item.

After creating a Status, the next step would be to apply it to an
item. Access Item Change for any item.
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While in Item Change, locate the Status Code field, click the
arrow down button at the end of the field. Scroll through the list
and select the Modified Status.

The next thing you will want to do is apply a date the status
should take effect. Hit the TAB key and enter today’s Date.

To test the Status Code application, access Requisition Order
entry. While on the Detail Lines type the item code to which you
applied the new status. A warning message appears, indicating
the Status.

a Type Code

From the menu choose

Database > Code Tables > Type Codes

On the Database Search window, press F5 to add a Type code.
Locate the Code field and type: TEST. Click OK.

Locate the Description field and type: This is a test Type code.
Click OK.

Apply the Type code "Test" to the Type field in the Item Master
Specification window.

Now Inquiries and Low Levels can be run by the Type code.

Adding Supplier Codes

This database stores your Supplier (vendors) addresses. FIX maintains
two Supplier identifiers - the actual name of a supplier (i.e. ABC
Software) or a supplier number. This database is used and available
only in FIXPROIII.

1

2

g w
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From the menu choose

Database > Suppliers

A window called New Item Code appears. Locate the field
called Customer. If this is not the desired customer for whom
you wish to add an item, click the arrow at the end of this field
and click the desired Customer.

Press F5 and type Ironwood. Click OK.

Type “2914" as the Supplier Number. (Optional)

Type “Ironwood Computer Systems Inc.” as the Supplier
Name:

Type 2914 South Sheridan Way as Address 1.

Type Unit #100 as Address 2.

Type Oakville as the City.

Type "ON” for the Province.
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10 Type L6J 7J8 as the Postal code.

11 Type “CAN” for the Country.

12 Type 905-829-4495 as the Phone number.

13 Type “Forms Inventory Software” as the Capability.

14 Type “Great Support” as the Comments.

15 Type “Net 30 Days” as the Terms.

The License button located to the left of a screen is a database that
keeps track of State License Numbers for which you are licensed to
collect taxes.

Adding Invoice Categories

These category codes are created to allow a supplier’s invoice to be
divided into segments, such as; Material Cost, Taxes, Graphic work etc.
When an invoice is updated these categories also indicate whether or
not to include the dollar value of the category into the Item Master Cost
and Chargeback prices.

To illustrate this feature, an invoice category for miscellaneous charges
is created.

1 From the menu choose
Database > Accounting Tables > Invoice Categories.
2 A list of Categories appears. Press F5 to add a new one. Type

Misc and click OK.

Type a description of "Miscellaneous".

4 Locate the Final Cost field and disable it by clicking the box to
the left. This tells FIX that when this category is used during the
invoice stage not to include the dollar value when setting the
Cost (buying cost) price on the item master.

5 Locate the Chargeback field and ensure it is Enabled (X in the
box). This tells FIX to include the Miscellaneous charges when
setting the Chargeback price on the item master.

6 Locate the Voucher field and ensure it is Enabled. When
enabled, indicates the charges should appear on the Accounts
Payable voucher.

w
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Adding General Ledger Numbers

This table is used to validate General Ledger Numbers applied to FIX
transactions. Typically General Ledger Number input is customized to
your company's specification. The following steps may not work if your
General Ledger numbers have been customized.

1

From the menu choose

Database > Accounting Tables > General Ledger
Accounts

Press F5 to add a new General Ledger Number. Type
12345.123.

Type: Forms and Supply as a Description.

Leave the Accounting GL Code blank. This field is used when
the account number on the system, to which you upload the
accounting data, has a different account number than FIX.
Leave the Account E for expense. Click OK.

Other Codes available are:

L liability, C Capital, R Revenue, None.
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Adjustments to Inventory

Receiving Stock to Warehouse
There are two ways in which to receive goods into your warehouse(s).
If you have entered a P.O. for the goods received, see Receiving
Goods with a Purchase Order. Otherwise, see Receiving Goods
without a Purchase Order.

Receiving Goodswith a Purchase Order (FIXProlll only)

1

2

~N o

Note:

From the menu choose

Processing > Warehouse Receipt > Receipt Confirmation
Locate the scrolling bar to the left of the screen. Click it and
slide down the list until the item you are receiving is found.
Click the Quantity field and type the amount received. Press
ENTER.

Note: You must use the same unit of measure as was used to
buy the goods.

If multi-bin is available, the Bin Allocation screen appears. Type
the bin number(s) and press TAB.

The cursor stops on the quantity field, type the quantity and
press ENTER.

If you are satisfied with your input, press ENTER or click OK.
Click Close to exit Receipt Confirmation.

When the receiving list gets large, try using the Select option from the menu.
Then choose the appropriate Select method.

Receiving Goods without P.O.

This type of receipt must only be used if a P.O. was NOT cut on
the FIX system.

1

From the menu choose

Processing > Inventory Transactions > Receipt without a
P.O.

The next window to display is Receipts Database Search.
Locate the Customer field. If required, change the customer
number by pressing the arrow key at the end of the field. Press
OK.
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10

11

12
13
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Type a Reference number. Typically this number would be
printed on a Pack Slip or receiving ticket delivered by the
supplier. If one does not exist, use today’s date or assign your
own reference. Click OK.

The next window to display is called Receipt Transaction
Header. Locate the field called Warehouse. If this is not the
desired warehouse Click ... at the end of the field and select the
desired warehouse. Click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the item code to be received, then press TAB. If thisis a
new item, you are asked if you want to add it.

If desired, type a Special Description, otherwise press TAB.
An example of a special description could be “Short Shipped”.
This helps you remember any unusual events during a receipt.
Type the Quantity received. Press TAB.

Note: Remember to receive in the same unit of measure as
indicated on the item master. For example, if the screen
indicates the item is packaged in Units of Boxes of 500, make
sure to receive in Boxes.

Allocate a bin by typing the Bin number(s) where the stock was
placed. Click OK. If the bin does not exist, the system will ask
you to add it. If bin assignment is disabled, ignore this step.

If required, indicate the General Ledger number, then press
ENTER.

Repeats steps 6 through 10 until all items have been
entered.

Note: You may inadvertently go into change mode. To return to
add mode, press F5.

Click Update to complete the receipt.

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
answer NO, the report is displayed on the screen.

Note: When reports are displayed on the screen, they will be in a different program than

FIX such as notepad, list, edit etc. If you are not familiar with the software, ask
your supervisor for assistance.

Ironwood reserves the right to make changes without notice.
© lronwood Computer Systems Inc. — FIX rev 7.xx 34



Shipping Goods
There are a couple of ways to ship goods from a warehouse to the end

user (ship-to location).

Shipping without a Pick List (FIXLite)

Shipping without a Pick List
Shipping without a Pick List is typically used by clients who update the
FIX system with a shipment after the goods have left the warehouse.

1

~N O

From the menu choose

Processing > Inventory Transactions > Shipment without
Pick List

The next window to display is Shipments Database Search.
Locate the Customer field. If required, change the customer
number by pressing the arrow key at the end of the field. Press
OK.

Type a Reference number. Typically, a pre-printed number is
on a Requisition Slip submitted by the user. If one does not
exist, use today’s date or assign your own reference. Click OK.
The next window to display is called Shipment Transaction
Header. Locate the field called Ship to Location. Type the
desired shipto number, or click ... at the end of the field. Search
and then select the desired shipto. Click OK.

Locate the field called Warehouse. If this is not the warehouse
from where the goods were pulled, click ... at the end of the field
and select the desired warehouse. Click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the item code for the shipped items, press TAB.

If desired, type a Special Description, otherwise, press TAB.

An example of a special description would be something like:
Rush Shipment. This helps you remember any unusual event for
a shipment.

Type the Quantity shipped. Press TAB.

Note: Remember to ship in the same unit of measure as
indicated on the item master. For example, if the screen
indicates the item is packaged in Units of Boxes of 500, make
sure to ship in Boxes.
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Allocate bin number, by typing the Bin number(s) from where
the stock was taken. Click OK. If the bin does not exist, the
system will ask you to add it. Press TAB. Skip if bins are not
required.

If required, indicate the General Ledger number, then press
ENTER.

Repeats steps 7 through 11 until all items have been
entered.

Note: You may inadvertently go into Change mode, press F5 to
return to Add mode.

Click Update to complete the shipment.

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
choose NO, the report is displayed on the screen.

Note: When reports are displayed on the screen they will be in a different program than

FIX such as notepad, list, edit etc. If you are not familiar with the software, ask
your supervisor for assistance.

Returning Goods to a Warehouse

1
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From the menu choose

Processing > Inventory Transactions > Returns from
Locations

The next window to display is Return Database Search. Locate
the Customer field. If required, change the customer number by
pressing the arrow key at the end of the field. Press OK.

Type a Reference number. Typically, a number is printed on a
Return Slip submitted by the user. If one does not exist, use
today’s date or assign your own reference. Click OK.

The next window to display is called Return Transaction
Header. Locate the field called Returned From, type the
desired location number, or click ... at the end of the field.
Search and select the desired location and click OK twice.
Locate the field called Warehouse, if this is not the one from
where goods were pulled, click ... at the end of the field, select
the desired warehouse and click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the item code for the shipment, press TAB.

If desired, type a Special Description, otherwise press TAB. An
example of a special description would be something like Wrong
Item Shipped. This helps you remember any unusual event for a
return.
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Type in the Quantity returned. Press TAB.

Note: Remember to return in the same unit of measure as
indicated on the item master. For example, if the screen
indicates the item is packaged in Units of Boxes of 500, make
sure to return in Boxes.

If necessary, allocate the bin number by typing the Bin
number(s) to where the stock was returned. Click OK. If the bin
does not exist the system will ask you to add it.

If necessary, apply the Return to the appropriate FIFO Price
Layer. Click Select.

If necessary, apply the appropriate General Ledger code. Click
OK.

Repeats steps 7 through 12 until all returned items have
been added.

Note: You may inadvertently go into change mode. Press F5 to
return to add mode.

Click Update to complete the receipt.

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
choose NO, the report will be displayed on the screen.

Note: When reports are displayed on the screen they will be in a different program the

FIX. Such as; notepad, list, edit etc. If you are not familiar with the software, ask
your supervisor for assistance.

Physical Count of Inventory
Physical Inventory Counts are required for various reasons.

For Audit Purposes
Adjustment to Inventory
To Load Inventory Totals to Startup FIX

Steps:

1

From the menu choose

Processing > Inventory Transactions > Physical Inventory
Count

The next window to be displayed is Physicals Database
Search. Locate the Customer field. If required, change the
customer number by pressing the arrow key at the end of the
field. Press OK.
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Type a Reference number. Typically, there is no paper work to
reference for physical counts. If none exist, use today’s date or
assign your own reference. Click OK.

The next window to be displayed is called Physical Transaction
Header. Locate the field called Warehouse. If this is not the
desired warehouse click ... at the end of the field, select the
desired warehouse and click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the item code to be physically counted, press TAB. If this
is a new item, you are asked if you want to add it. For further
information on adding an item, see below.

If desired, type a Special Description, otherwise press TAB.
An example of a special description would be something like:
Unknown Variance. This helps you remember any unusual
events about the physical.

Type the Quantity counted. Press TAB.

Note: The quantity must always be the number of units found on
the shelf. Remember to count in the same unit of measure as
indicated on the item master. For example, if the screen
indicates the item is packaged in Units of Boxes of 500, make
sure to count the Boxes.

Allocate bin number by typing the Bin number(s) where the
stock was counted. Click OK. If the bin does not exist the
system will ask you to add it.

Repeats steps 6 through 9 until all items have been added.
Note: You may inadvertently go into change mode. Press F5 to
return to add mode.

Click Update to complete the receipt.

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
choose NO, the results are displayed on the screen.

Note: When reports are displayed back to the screen they will be in a different program

the FIX. Such as; notepad, list, edit, etc. If you are not familiar with the software,
ask your supervisor for assistance.

Also see Add an ltem Code
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Destroying Goods in the Warehouse

1
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From the menu choose

Processing > Inventory Transactions > Destroyed
Inventory

The next window to be displayed is Destroy Database Search.
Locate the Customer field. If required, change the customer
number by pressing the arrow key at the end of the field. Press
OK.

Type a Reference number. Typically there is no paper work to
reference for a destroy order. If none exist, use today’s date or
assign your own reference. Click OK.

The next window to be displayed is Destroy Transaction
Header. Locate the field called Warehouse. If this is not the
desired warehouse, click ... at the end of the field, select the
desired warehouse and click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the code for the destroyed item. Press TAB.

If desired, type a Special Description, otherwise press TAB.
An example of special description would be something like:
Obsolete Item. This helps you remember any unusual events
about the physical.

Type the Quantity destroyed. Press TAB.

Note: Remember to count in the same unit of measure as
indicated on the item master. For example, if the screen
indicates the item is packaged in Units of Boxes of 500, make
sure to destroy in Boxes.

Allocate the bin number by typing the Bin number(s) where the
stock was destroyed. Click OK. If the bin does not exist, the
system will ask you to add it.

If required, indicate the General Ledger number. Press ENTER.
Repeats steps 6 through10 until all items have been added.
Note: You may inadvertently go into change mode. Press F5 to
return to add mode.

Click Update to complete the receipt.

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
choose NO, the results are displayed on the screen.

Note: When reports are displayed back to the screen they will be in a different program

the FIX. Such as; notepad, list, edit, etc. If you are not familiar with the software,
ask your supervisor for assistance.
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Transferring Stock Between Bins

This example demonstrates how to transfer stock between bins by
creating a new bin, as well as what needs to be considered before
transferring can take place.

1 Click Items on the main menu.

Choose the correct customer.

Click Search > Item, then click OK.

Click Windows > Inventory.

Click Whse Bin Location...

Click Storage Bins.

OOk, WN

NOTE: When transferring inventory from an old bin to a new bin, if the
old bin has any stock committed, it does NOT transfer to the new bin.
Therefore, when the committed stock gets updated as shipped, it leaves
the old bin with a negative quantity. Only transfer the units less the
committed.

Before adding a new bin or transferring stock between bins, get some
information first.
7  While still on the Storage Bins window, click File > Print.
8 Answer NO when asked to print. The report will be displayed on the
screen.
9 From the existing bin, record the following information...
a) Units on Hand
b) Committed
c) Available
10 If there is a quantity committed, ONLY transfer the available stock
(ie: Units on Hand minus Committed)
11 Now a new bin can be created.

Creating a New Bin

Using the previous topic, Transferring Stock Between Bins, a new bin will
be created and stock from an existing bin will be used.

12 Click File > New.

13 Choose a new bin location.

14 Because we are transferring stock from an old bin to a new bin, use
the available stock from the old (Available = Units in Hand -
Committed) and enter this unit amount for the new.

15 Click OK.

NOTE: When the committed from the old bin gets updated, the bin
will zero out. At this point, you can delete the old bin.

Ironwood reserves the right to make changes without notice.
© lronwood Computer Systems Inc. — FIX rev 7.xx 40



Packaging Change

1 From the menu choose
Processing > Inventory Transactions > Packaging Change

2 The next window to be displayed is Packaging Change
Database Search. Locate the Customer field. If required,
change the customer number by pressing the arrow key at the
end of the field, otherwise, press OK.

3 Type a Reference number. Typically, paper work does not
accompany Packaging Changes. If none exist, use today’s date
or assign your own reference. Click OK.

4 The next window to be displayed is called Packaging Change
Transaction Header. Click Detail Lines. The cursor is placed
on the Item code field.

Type the item code to be changed. Press TAB.

6 If desired, type a Special Description , otherwise press TAB.

An example of a special description would be something like: As

per Owner. This helps you remember why the packaging unit

was changed.

Type the new Unit Description. Press TAB.

Type the new Unit Quantity. Press TAB.

9 Repeats steps 5 through 8 until all items have been added.
Note: You may inadvertently go into change mode while applying
records. Press F5 to return to add mode.

10  Click Update to complete the packaging change(s).

11 Click Exit.

12 You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you

choose NO, the report will be displayed on the screen.

Note: When reports are displayed back to the screen they will be in a different program
the FIX. Such as; notepad, list, edit, etc. If you are not familiar with the software,
ask your supervisor for assistance.

al

[ee N

Price Changes
An item can be priced using one of two methods. Either it is priced as
invoices are entered against Purchase orders, or they are manually
changed.
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Manually Changing a Price

This procedure is used when the current price of an item has changed.
If a Purchase Order was cut through the FIX system, you should use
the Invoicing program to apply pricing.

1

© 00~

10

11
12
13

From the menu choose

Processing > Inventory Transactions > Pricing Change
Without P.O.

The next window to be displayed is Price Change Database
Search. Locate the Customer field. If required, change the
customer number by pressing the arrow key at the end of the
field. Press OK.

Type a Reference number. Typically, paper work does not
accompany Price Changes. If none exist, use today’s date or
assign your own reference. Click OK.

The next window to be displayed is Price Change Transaction
Header. Click Detail Lines. The cursor is placed on the Iltem
code field.

Type the item code whose price has changed. Press TAB.

If desired, type a Special Description, otherwise press TAB.
An example of a special description would be something like:
Price Increase. This helps you remember why the price was
changed.

Type the new Unit Price. Press TAB.

Type the new Price Factor. Press TAB.

If necessary, apply the price change to a FIFO Price Layer.
Click Select .

Repeats steps 5 through 9 until all items have been added.
Note: You may inadvertently go into change mode while applying
records. Press F5 to return to add mode.

Click Update to complete the price change(s).

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
choose NO, the report will be displayed on the screen.

Note: When reports are displayed back to the screen they will be in a different program

the FIX. Such as; notepad, list, edit, etc. If you are not familiar with the software,
ask your supervisor for assistance.
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Transferring Stock between Warehouses

1

© 0~NO®

11

12

13
14
15

From the menu choose

Processing > Inventory Transactions > Warehouse
Transfer

The next window to be displayed is Warehouse Transfers
Database Search. If necessary, locate and change the
customer, otherwise press OK.

Type a Reference number. Typically, paper work is not supplied
for stock transfers. If none exist, use today’s date or assign your
own reference. Click OK.

Locate the field called To Warehouse. If this is not the
warehouse to which the goods are going, click ... at the end of
the field, select the desired warehouse and click OK.

The next window to be displayed is Transfer Transaction
Header. Locate the field called Warehouse. Type the desired
warehouse number from where you are moving stock, or click
... at the end of the field, then search and select the desired
warehouse. Click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the item code to be transferred. Press TAB.

If desired, type a Special Description, otherwise press TAB.
Type the Quantity to Transfer. Press TAB.

Note: Remember to transfer stock in the same unit of measure
as indicated on the item master.

Allocate the bin numbers by typing the source Bin number(s).
Click OK.

Allocate bin numbers by typing the destination Bin number(s).
Click OK, then press ENTER.

Repeats steps 7 through 11 until all items to be transferred
have been added.

Note: You may inadvertently go into change mode. Press F5 to
return to add mode.

Click Update to complete the transfer.

Click Exit.

You are asked if you want to print a report. This report lists any
errors or warning encountered during the update process. If you
choose NO, the report will be displayed on the screen.

Note: When reports are displayed back to the screen they will be in a different program

the FIX. Such as; notepad, list, edit, etc. If you are not familiar with the software,
ask your supervisor for assistance.
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Inquiries
There are several types of inquiries available in the FIX system. The

one you choose is dependent upon the type of inquiry being made.
Use the following as a guideline for choosing the appropriate inquiry.

Transaction Inquiries
Use this type of inquiry when you need information on transactions
you've entered and updated in the FIX system.

Requisition currently "On Order"

Requisitions currently "On Back Order"

Transactions currently "Waiting On Price"

Requisitions "Just Shipped" (typically within the last 24 hours)
Transaction entered "Month-To-Date" (since last month-end
was run)

"History" Transaction entered in past months

Inventory Balances
Use these types of inquires when you need information regarding
inventory balances...

Item Balances
Warehouse Balances
Bin Balances
EIFO Laver Balances

Transaction Inquiries
This inquiry is used to answer such questions as...

Did you ship the order | placed yesterday?

How many Requisitions are on Backorder for item code 123457
I got my billing report, and | have items that have no prices.
Why?

How many orders have you sent me this Month?

Did you do any warehouse transfers two month ago?
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Steps:

1

2

From the menu choose

Processing > Inquiry

Choose the correct Customer. Click OK.

Click the Search Option required and press TAB. Your choices
are:

Iltem (used to query a specific item)

Reference (used to query a specific Requisition number)
Location (used to query transactions for a specific Ship-to
Location)

Enter the appropriate Search Value based on the option
selected in Step 3 (i.e. if the item was chosen, type an Item
Code). Press ENTER.

If this is your first time inquiring since you logged in, FIX
automatically tries to display "Requisition on Order". If there are
none, the following Message appears. Click OK.

‘No records in selected Status. Please choose another
status. Status Inquiry: Requisition on Order.'

If this is not the first inquiry FIX remembers the last type of
inquiry you made. It gives you the message listed above with
the status it was trying to perform. Click the menu option Status
or View.

Transaction Status

Transactions entered into the FIX system can be in different
conditions, based on a variety of events. Here are the different
statuses in which a record can be.

Requisitions Waiting on Approval

Catalog orders go waiting on approval when a user orders an
item whose total dollar value is larger than they are allowed to
order.

Requisitions on Order

Requisitions that have been placed through the Order Entry or
Catalog programs which have not been confirmed as being
shipped.

Back-ordered

Those requisitions or items which are currently on "Backorder".
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Waiting On Price

These are transactions such as receipts, shipments and physical
inventory counts which have adjusted inventory, but are waiting
to be priced either through a Supplier Invoice or through a
manual price change.

Non Stocked Requisitions

These are requisitions placed through the Catalog which have
items that are not stored in the warehouse.

Just Confirmed Shipped

The requisitions which were Confirmed shipped since the last
"Daily Update In Batch Mode" was performed (usually within the
last 24 hours).

Month-To-Date Transactions

The transactions that took place since the last "Month-End
Rollover" occurred.

Transaction History

These are past transactions. The amount of information kept is
based on how much is purged when the Month-End process is
done. Once the desired status is chosen, a list of transactions
for that Status is displayed.

Transaction View

This menu option allows you to see specific information regarding a
transaction. The options available are:

Ship to Address

If the transaction being investigated is a Shipment, the Address
information at the time of shipment is displayed.

More Details

This window shows details such as pricing available at time of
shipments, transactions requested verses shipped, etc.

Notes

If "Notes" were entered for transactions, these notes can be
displayed.
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Item Inventory Inquiry

1 From the menu choose
Database > Items > Items > Inquiry
2 The next window to be displayed is Item Database Search.

Locate the Customer field. If required, change the customer
number by pressing the arrow key at the end of the field. Press
OK.

3 Type the item code. Click OK.

From the menu choose Window > Inventory.

Locate the heading named Statistics. Information here gives

you an idea of adjustments made to this item within the last

month. The following balances are also available:

Physical Balance - The units currently on the shelf in all

warehouses.

Value on Hand - The dollar value of priced stock.

Committed - The Units currently committed to Orders or

Backorders.

Available - The number of available units to be ordered.

6 Click the Usage button to receive information on usage for this
year, last year, 2 years ago and 12 past months.

[6 N

Other Balance information can be accessed from this screen:

Warehouse Balances
Bin Balances
FIFO Layers
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Warehouse Balances

1 While you are in the Item Inventory Window, click ... at the end of
the field labeled "Whse Bin Location". After displaying the
warehouse balances window, click the Storage Bins button.

Shortcut

The shortcut to the Warehouse Balance can be accessed from the
following menu
Database > ltems > Warehouse Balance Maintenance

FIFO Layers
1 Click the FIFO Layer button in the Item Inventory Window. This
displays the FIFO Layer balances.
2 Click a FIFO Layer, and click the menu Transaction. Click
either Month-To-Date Transactions or Transaction History.
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Picking and Packing
(FIXProll and FIXProlll only)

Order Entry

1

2

~N o

10

11

12

13

14

From the menu choose

Processing > Requisitioning > Order Entry

The next window to be displayed is Requisition. Locate the
Customer field. If required, change the customer number by
pressing the arrow key at the end of the field. Press OK.

Type a Reference number. This number would typically be
printed on a Requisition Slip submitted by the user. If one does
not exist, assign your own reference. Click OK.

The next window to be displayed is called Requisition Header.
Locate the field called Shipto Location. Type the desired shipto
number or click ... at the end of the field. Search and select the
desired shipto. Click OK.

Locate the field called Warehouse. If this is not the one from
where the goods are to be pulled, click ... at the end of the field
and select the desired warehouse. Click OK.

Click Detail Lines. The cursor is placed on the Item code field.
Type the item code for the item to be shipped. Press TAB.

If desired, type a Special Description, otherwise press TAB.
This helps you remember any unusual event for a shipment.
Click F9 and type "This item will be replaced in December."
Click OK.

Type the Quantity Required. Press TAB.

Note: Remember to ship in the same unit of measure as
indicated on the item master. For example, if the screen
indicates the item is packaged in Units of Boxes of 500, make
sure to ship in Boxes.

If required, indicate the General Ledger number. Press ENTER.
Repeats steps 7 through 11 until all items have been added.
Note: You may inadvertently go into change mode. Press F5 to
return to add mode.

Click Print to complete the requisition.

Note: You can ignore this step if you want to print many
requisitions at once.

Click Pick List. Click OK.
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15  Your may have to set up the printer. See Printer Setup.
16  If you have a printer attached, answer YES, otherwise answer
NO and the Pick Lists display on the screen.

Note: If your Pick List was designed in a forms Design package like Jetform, you must
always answer Yes to print.

Catalog Order

This procedure walks you through a very basic catalog order. You
may want to experiment with the other features available.

1 From the menu choose

Processing > Requisitioning > FIXCatalog

Note: this step is not required for "Catalog only" users.
2 From the menu choose

File > Address

3 Locate the field called Location Identification, click Browse...
button.

4 Click Search > All.

5 Double-click a Ship-to Location. Click OK.

6 Click Browse and Find Item.

7 Type the first 3 characters of a known item code. Click OK.

All items that start with these characters are displayed.

8 Type a Qty Required of 1 for the first item. If desired, order
some other items by clicking the Qty Required field.

9 When you are ready to generate a requisition, click Requisition
and Generate.

10  The requisition is displayed. If you have a printer attached, you
can print a copy of the order by clicking Print.

11  Click OK to complete the order.

12 Click File > Exit to exit the catalog.
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Other available features from the menu are...

File >

Edit >

Browse

Search

Requisition

Status

Message Center
Change Password

Add (an item to the list)

Delete (an item from the list)

Item Details (Item master information)
Notes (add a note to the item)

> Review Requisition (displays only the
items you have requisitioned
Past Items Requisitioned - displays items
which you have ordered in the past.
Index - these are Category codes that have
been created to group items together.
All Items - Beware! All items are displayed... it
may take a while.

> Description
Revision Date
Replacing Date
Replaced Date
Special Description
Notes
Marketing Brief
Keyword Search
Sort by Alpha
Sort by Item

> Approve (for users with supervisor levels,
this lists requisitions to be approved.
Adjustments (List requisitions which have been
changed during approval.)
Re-Orders (Lists Re-Order notices to be
approved.)
Confirm Receipt (Confirmation of receipts
shipped directly from a vendor.)

: _
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Catalog Setup

The following steps walk you through a Catalog Setup for an Insurance
Company that sells Life and Home Insurance.

1

[This is usually the hardest step]... deciding what your categories
are. Some catalogs are grouped by Product Line whereas
others are grouped by Departments. For this demonstration a
combination of both is used. The categories to be setup will be:
Life Insurance Forms

Home Insurance Forms

Human Resource Forms

Office Supplies

From the menu choose

Database > Code Tables > Catalog Index

A window called Database Search appears. Locate the field
called Customer. If this is not the desired customer for whom
you wish to add a Catalog Code, click the arrow at the end of
this field and choose the desired Customer.

Press F5 (to add a catalog code) and type 50. Press OK. This
will be the first Catalog code to add. If it already exists, try
another.

Type: Life Insurance Forms OK.

Note: You may have noticed the Group Specific fields, we'll talk
about those later.

Repeat steps 4 and 5 using the following humbers and
descriptions:

51 - Home Insurance Forms

52 - Human Resources Forms

53 - Office Supplies

Create 8 new items and apply the new Catalog codes. Here is
an item code table to add, along with their description and which
Catalog Code to apply.

Iltem Code Item Description Catalog
10000L Whole Life Policy 50
10001L Term Life Policy 50
10000H Primary Residence Policy 51
10001H Property Damage Claim 51
10002H Policy Renewal 51
10001HR New Hire Form 52
10002HR Promotion Form 52
10003HR Vacation Form 52
Bic-1 Bic Fine Blue 53
LTR Letter Head Paper 53
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8 Access the Fix Catalog via:
Processing > Requisitioning > FIXCatalog

9 If this is the first time into the Catalog, type a Ship-to Location
code.
10 Access the Browse option from the Catalog Menu and select

Index. A list of the Catalog Indexes you added in steps 5 and 6
appears. Click the first index - Life Insurance Forms. Items
10000L and 10001L should appear.

11 Try the other indexes by repeating step 10.

- |

Template Order

This type of order allows you to enter one order on the systems and
automatically produce this same requisition for many ship-to points.

1 Select Menu option:

Processing > Requisitioning > Order Entry

Press F5 and type a "Template Name". Click OK.

3 Type any Ship-To Location number. Click Detail Lines.
Note: If you are creating State Specific Templates, type an
existing Location Code for this State.

4 Type in the items required.

If the template has a "standard" shipping quantity, type a quantity
now, otherwise leave it blank.
Also see Order Entry.

5 Click File > Save As.

6 Click File > New.

The next window expects a "Requisition Series" to be created for
this template. When requisition numbers are assigned to
template orders, this number will be the starting point.

7 Type a two-character alpha/number Prefix for the requisition
number, press TAB. The letters entered here will prefix the
requisition number (i.e. NY000001).

10  Type a starting number for this series. Press TAB. [The
Starting Number Typically starts at 1.]

This is the starting requisition number for the next template
generated.

11 Type the Description of the series. Click OK.

This describes the use for this template. (i.e. New York orders).

N
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Also see Order Entry

Generate Template Orders

This feature allows you to create orders for many locations based on a
previously created "Template Order".

Also See Template Orders

Also See Use Templates

1 From the menu choose
Processing > Requisitioning > Order Entry > List
> Generate

2 Click the desired Template Name, click OK.

3 Click OK when you receive the following message:
To generate requisitions from Templates, first use the location
selector to create a list of locations. Click OK on the location List
selector to generate requisitions. The selected requisition
Template is "template name".

4 Click Search and select an option for drawing out specific
locations for templates to be created.

5 Click any location, then click OK.

6 Answer YES when asked...
Continue to generate requisitions for all location(s) on the list?
The selected requisition template "name of Template" will be
used to generate requisitions for n locations.

7 Click NO for the print options. This displays a list of requisitions
generated. Now you can either print the pick list for these
orders, or access the orders and make changes.

Use Template
This feature allows you to create one template order.

1 From the menu choose
Requisitions > Order Entry > File > Use-Template
2 Select a Template and make the necessary changes.
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Add a Docket Specification

10

11

12

This feature is used to store details electronically regarding the
print specifications of a form, typically used by the Print Vendor.
To add a specification to a form you must enter the Docket
Specification via the Item Maintenance Add or Change
programs.

From the menu choose

Database > Items > Items > Add

A window called New Item Code appears. Locate the field
called Customer. If this is not the desired customer for whom
you wish to add an item, click the arrow at the end of this field
and choose the desired Customer.

Click the box below the Item Code heading and type A0O01.
Click OK.

Note: If the item you are trying to add already exists, a message
to that affect appears. Try another Item Code or See Item
Change.

Type a Description of Attendance Sheet.

Click Windows > Specifications.

Locate the field labeled Docket and click the ... button at the end
of the field.

Notice that a Docket Number has been assigned automatically.
You may now fill any fields you wish on the main screen. Most
of the fields are self -explanatory, but if you need help, place the
cursor on the field you need help on and a short description of
the field is displayed at the bottom of the window.

Locate the Artwork button on the right hand side of the window
and click it. The Artwork window allows details regarding the
Artwork of a form. Type: Provided by Vendor and click OK.
Locate and click the Instructions button on the right hand side
of the window. This window allows details regarding the
construction of a form. Type: Always Use Corporate Logo,
Click OK.

Locate and click the Pages button on the right hand side of the
window. This window allows detailed specifications for each
Page of the form. Click OK.

Type: Pagel indicating that the following specifications are for
the first page of the form. Press TAB.

Type: 20lb indicating the weight of the paper. Press TAB.
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13 Type: 8. then press the FRACTION button located at the bottom
of the window. This displays a Fraction table, click any fraction
and press OK and TAB. This field identifies the Width of the
Page.

Note: The Fraction table can be found in the Database and
Accounting menus. This table can be added to and changed.

14 Type: 11, TAB to indicate the length of the Page.

15 Type: Bond to indicate the Paper Grade. Press TAB.

16 Type: White to indicate the Paper Color. Press TAB.

17 Type: Black to indicate the Ink Color on front. Press TAB.

18 Type: Gold to indicate the Ink Color on back. Press TAB.

19 Type: Impact to indicate the type of machinery to use.

20 This Page is not punched. Click the next line and add another
page on your own. When finished, click OK.

21 You should be back at the main screen. Click Close and Yesto

save the docket.

There are a few other options available you might want to try on your
own. They can be accessed through the TOOL menu while on the main
Docket Specification window. These TOOLS:

Update the Item Master Specification window with basic information
such size, color etc...

Grab and Duplicate allows you to copy the specification of another form
into the new docket. This is handy when creating New Docket
information for a "revised" form.

Changing a Specification can be done through the Item Maintenance
Change or Docket Specification program available off the Database
Menu. Deleting a Docket Specification can only be done via the Docket
Specification option from the Database menu - it can not be done via
Item Maintenance Change.
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Subscription Orders

A subscription order is one that is delivered routinely, either
monthly or bimonthly. The date an order was last created is
saved. Next, when subscription orders are run, if the date last
created is greater than two weeks or a month, the subscription is
run again.

Subscription Orders is a three-step process when they are first
created.
I
w. . !

Creating Subscription Orders

This is the first of three steps in the Subscription Order process. This
step walks you through the process of creating the Subscription
Template which is later is applied to Locations.

This type of order is also known as a Standing Order, which is
delivered either monthly or bimonthly. Typically this type of order does
not change.

1 From the menu choose
Database > Locations, Shipto and Whses > Subscription
Master

2 Click a Customer number, click OK.

Click File > New.

Type a two, alpha/numeric character Prefix (i.e. Al) and press

TAB. [The prefix is generally alphabetic] and is a short form for

the type of Subscription series being created (i.e. MK -

Marketing).

5 Type a 1 and press TAB. This will be the first number assigned
when Subscriptions are generated. [You can start this at any
number you wish.]

6 Now describe what this series of numbers represents (i.e.
Marketing Reports). Click OK.

W
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Type the first item for the subscription. Press TAB twice.

Type the default quantity to appear on the order. Press TAB.

9 Type the default quantity that will NOT be charged back to the
Location.

10 Leave the Last Run Date empty.
[Note: this date controls whether or not to create a subscription.
For example, if the date is greater than two weeks old or one
month old, a new order would be generated.]

11  Ensure the Bimonthly field is enabled.
[Note: When this field is disabled, it implies that the subscription
is run Monthly rather than BiMonthly.]

12 Ensure the Release field is disabled.
[Note: This field allows you to manually control a Release even
when the date indicates a subscription is NOT scheduled to be
run.]

13  Press F5to add another item to this subscription order.

14  Click File > Exit, then Close.

[ee N

You are now ready to apply the Subscription Order to Locations.
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Import Requisitions

This process is used to import requisitions from a text file. The name of
the file must be called ITAPE and must reside in the Database directory.
The following is the file layout.

SN | Field Name Length Type Fix Label

1 | RcusT 4 NUMERIC | Customer Number
(required)

2 RJIDATE 8 NUMERIC Requisition Date

3 RBILLCD 2 NUMERIC Billing Code

4 RLOCT$ 16 CHAR Ship To Location

5 RITEM 20 CHAR Item Code

6 RQTYRQ 8 NUMERIC Requisitioned Qty

7 RLPHON 20 CHAR Phone Number

9 RCNANS 90 CHAR Symbolic Location
Name

11 | RATTN 25 CHAR Attention to Name

12 | RWHSE 16 CHAR Ship from Warehouse

13 | RLADR1 40 CHAR Shipto Address Line 1

14 | RLADR2 40 CHAR Shipto Address Line 2

15 [ RLCITY 35 CHAR Shipto City

16 [ RLZIP 20 CHAR Ship-to Zip

17 | RLPROV > CHAR Ship-to Province/State
Code

19 | RLENAME o5 CHAR Ship-to Employee
Name

31 EUSER 8 CHAR User ID

32 | REQNOO$ 9 CHAR Original Requisitions
Number

33 RPRICE 12 NUMERIC Charge back Price

34 | RIEXPC 20 CHAR Expense Code

35 [ RSPDSC 30 CHAR Special Description

36 | ZIVNDR 20 CHAR Supplier  Code  Non-
stock items

37 RFRETXT 600 CHAR Free Text Notes
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The following steps outline how to import the above file into FIX. When
requisitions are imported to FIX, it assigns them a requisition number
starting with the letter 'G'. A cross-reference report is created which list
the requisitions created and any errors found during the import stage.

1

2

Access the following menus:

Processing > Requisitioning > Transaction Server
Select the Customer for whom you are importing requisitions.
Click OK.

Locate the box labeled Import Format. Ensure that ITAPE is
enabled and that the correct Default Warehouse is displayed.
Click Import.

A question is then displayed: Continue? Creating requisitions
by merging the shadow requisitions is complete. If you are
ready, click YES .

Two questions are asked which you should answer accordingly.
Here are the questions and their meanings.

a) Purge Shadow Requisition? This is a temporary file created
which merges the imported data with FIX data. In production
environments the answer would be YES.

b) Purge Import Text File? This is the File you create for
importing. Again, in production environments, the answer would
be YES. In the event that something goes wrong, you should
always have a backup copy of the current ITAPE from which to
recover.

Click Xref. This is a listing of the requisitions created from the
Import file. Click YES.

After printing the report you are asked: Purge general order
cross-reference report? Typically you would answer YES. If
you answer NO, the next import will append to the previous list.
Continue? Cross Reference Report Purge. This is your last
chance to save it.
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Import Requisitions and ltems

These features allow the importing of requisitions from a text file. If the
item being imported is not in the FIX system, it will add it to the Item

Master. The name of the file must be FSREQBIL.DAT and must reside
in the Database directory. The following is the file layout. Note: The 4
required fields must contain data.

Field Name | Length Description Variable Type
RCUST 4 Customer number, Numgric
always 1 (required)
REQNO$ 10 Order/requisition number | Alpha (required)
RLINE 3 Order/requisition line Numgric
number (required)
RLOCT$ 16 Shipto location code Alpha (required)
RCNAN$ 90 Shipto Name Alpha
RLADR1 40 Shipto Address line 1 Alpha
RLADR2 40 Shipto Address line 2 Alpha
RLCITY 35 Shipto City Alpha
RLPROV 2 Shipto province/state Alpha
RLZIP 15 Shipto postal code/zip Alpha
code
RCNTRY 5 Shipto Country code Alpha
CLANG 1 Language (E or F) Alpha
CLOCT 16 Billto code Alpha (required)
CLNAN 90 Billto Name Alpha
CLADR1 40 Billto Address line 1 Alpha
CLADR2 40 Billto Address line 2 Alpha
CLCITY 35 Billto City Alpha
CLPROV 2 Billto province/state Alpha
cLZIP 15 Billto postal code/zip Alpha
code
CCNTRY Billto Country code Alpha
Invoice/Pick List print Date
RPDATE 8 date YYYYMMDD
Ship via
RHDSC 30 instructions/Handling Alpha
desc.
RTERMS 30 A/R Terms description Alpha
Number of days to add to
RDAYS 2 print date for due date Numeric
(30)
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Due Date = print date + Date

RDDTE 8 days, then set to week YYYYMMDD
day closest
Date request received at Date

RHDATE 8 head office YYYYMMDD
Original Order/Req

REQNOO$ 10 number for backorder Alpha
releases

RATTN 25 Shipto Attention Alpha
Owner location code

ZRESQT 16 (Telco) Alpha

RITEM 20 Item code (Product code) | Alpha
Item price (Product Numeric

IUPRCE 20 value/unit), 5 decimals (required)

ITDSC 100 Item description Alpha

ITDSCF 100 | 'tem secondary Alpha
description or French

RIUNDS 16 | !tem packaging Alpha
description

RIUNQT 6 Item packaging unit Numeric

RSPDSC 30 Transaction special Alpha
description

ROQTYRQ 8 Units requisitioned Numeric

RQTYSH 8 Unit shipped Numeric
Discounted price sold on Numeric

RPRICE 20 o . .
invoice (5 decimals) (Required)

REXTN 20 Extgnded sell value on Numeric
invoice

RFST 20 | GST Value perline (2 Numeric
decimals)

RPST 20 PST Value per fine (2 Numeric
decimals)

RHST o9 | HST value perine (2 Numeric
decimals)

RPSTNO 15 | PST Exemption Alpha
reference

RHSTNO 15 | HST Exemption Alpha
reference

RINVFLAG 1 | Mor'P'toindicate Alpha
invoice or packing slip

RFRETXT 1600 | Free text (Batch Alpha
references)
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The following steps show how to import the above file into FIX.

1

2

Access the following menus:

Processing > Requisitioning > Transaction Server

Select the Customer for whom you are importing requisitions.
Click OK.

Locate the box labeled Import Format. Ensure that FSREQBIL
is enabled and that the correct Default Warehouse is displayed.
Click Import.

A question is displayed:

Continue? Creating requisitions by merging the shadow
requisitions is complete. If you are ready, click YES.

Click Purge Import Text File.

Click YES to create a listing of the requisitions created from the
Import file.

After printing the report you are asked if you would like to Purge
general order cross-reference report? Typically you would
answer YES.

Continue? Cross Reference Report Purge.

Add Subscriptionsto L ocations

Steps:

This is the second of three parts to set up a Subscription Order.
This step applies which Locations should get the Subscription
order.

To perform the following steps, you must have first "Created a
Subscription Order".

-

From the menu choose

Database > Locations Shipto and Whses > Location
Master

The Locations Database Search window appears. Locate the
Customer field. If this is not the customer for whom you are
adding a Subscription, click the arrow at the end of this field and
select the appropriate Customer code.

Click Search and Location, then type the Location Code to
receive a subscription order. Click OK.

Click File > Change. Now Click the Subscriptions... button.
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The Subscription Master list appears. Click a Subscription,
then click the Select button.

The Adding Subscription Confirmation window appears.
Click the Number of Subscriptions and change it to 2. This will
multiply the original subscription order by 2. For example, if you
order 50 units of an item, this would add another 50 for a total of
100.

Click Yes. This indicates you wish to apply the currently
selected subscription with the parameters set in Step 6. If you
clicked Select All Subscriptions in step 5 and ALL on this
window, you indicated that you wish to multiply all subscriptions
by 2.

Click Close and Close again.

-

Generate Subscription Orders

Steps:

I

This process allows you to generate bi-monthly or monthly
subscriptions based on how subscriptions were created. You
must have Subscription Orders created for a location before
trying the following steps.

Also see:
_

From the menu choose

Processing > Requisitions > Subscription Requisitions
Choose the desired Customer. Click OK.

The cursor is placed on the Effective run Date: type today's
date. This date would cross-reference the date on a Location
subscription file, and if the dates meet the bi-monthly or monthly
parameters, it is selected for generation.

Click Preview, highlight a Subscription and click Select.
Click File > Print. [If you choose this selection, it will produce a
list of what is to be generated.] See the Printer Note below.*
Click Close.
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10

Click Generate and then choose the desired Subscription.
Click Close.

A message window should appear which asks...

Continue to execute this selection? # Requisition lines will
be generated. Click Yes.

You should see the order(s) being created. When you are
returned to the Subscription Requisitions window, click Xref
Report. This will produce a report of the orders created. See
the Printer Note below™.

Click Close. Pick Lists can now be printed for these orders.

! Printer Note: If you have a printer attached to your computer, select
YES when asked to print, otherwise select NO. The print job will be
displayed in a program other than FIX. Typically this program is called
Edit or List. If you do not know how to use these products, get help from
your in-house Technical support group or click Cancel.

Print a Pick List

Pick Lists are printed to aid warehouse staff by supplying them
with a working copy of requisitions created in the FIX system,
either through Order Entry or the Catalog. Typically Pick Lists
indicate what needs to be picked, how much needs to be picked
and where the goods are stored in the warehouse(s).

New Pick List

Use the following instructions to print Pick Lists that have not been
previously printed.

1

~N o

From the menu choose

Processing > Requisitioning > Pick List Menu

> Generate a Pick List

If a pick list was previously printed, you will be asked if you want
to purge it. Answer YES.

Choose the correct Customer and Click OK.

Select the correct Printer and choose Portrait Orientation.
Click OK.

Locate the Warehouse field. If necessary, change it to be the
default warehouse.

Locate the field labeled Print New List and enable it.

Click OK to print the Pick List.

You will be asked if you wish to print the pick list. If you have a
printer attached, choose YES, otherwise, choose NO.

[Note: Pick Lists must be printed by the same user who generated them.]
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Reprint Pick List

Reprinting pick lists is usually required when the printer has
jammed or you need a copy of an old pick list.

Printer Jammed

If the job that Jammed the printer is the last pick list created,
follow these instructions, otherwise, see Print Old Pick List.

Note: This must be done by the user who originally created the
Pick List.

From the menu choose

Processing > Requisitioning > Pick List Menu > Re-print
Pick List

If you have a printer attached, click YES, otherwise, click NO.

Print Old Pick List

H W

This feature is used to Print Pick Lists that were previously
printed as long as the Pick List has not been confirmed
shipped.

From the menu choose

Processing > Requisitioning > Pick List Menu

> Generate a Pick List

If a pick list was previously printed, you will be asked if you want
to purge it. Answer YES.

Select the desired Customer. Click OK.

Select a Printer Name and Portrait Orientation. Click OK.
Locate the Warehouse field and, if necessary, change it to be
the default warehouse.

Locate the field labeled Print New List and disable it. NOTE!
Make sure you fill in the Pick List Range fields, otherwise, ALL
pick lists will print.

Type the First Pick List number, press TAB, then type the Last
Pick List number.

Note: If you are only reprinting one pick list, make sure to type
the Pick List number in both the First and Last field.

To print the pick list, click OK.
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Confirm Shipments

When requisitions are created via Order Entry or the Catalog,

confirmation of these shipments must be performed. The
confirmation stage either reduces stock from inventory or creates
backorders for items without stock.

There are 2 methods of Confirmation

Confirmation by Requisition - displays the requisition in the order
in which it was originally entered.

Confirmation by Pick List - displays the requisition(s) in the order
in which they are printed on the pick list. This is the typical way
to confirm.

Confirmation by Requisition

1

From the menu choose

Processing > Requisitioning > Confirm Shipping
Requisitions

Click Search > All to display all requisitions currently not
confirmed shipped.

Choose a Requisition number. Click OK.

If you have an item which has no Backorder quantity displayed,
click the Shipped field for that item.

Change the quantity to zero (0), press TAB. Did you notice the
Backorder field now contains the amount originally ordered?
Note: You may be asked to assign a Bin number, type any
number. If the bin does not exist, FIX asks to create it, answer
YES.

To confirm the order as shipped, Click Update Shipped.

Confirmation by Pick List

1

From the menu choose

Processing > Requisitioning > Confirm Shipping Pick List
Click Search and All. This displays all Pick Lists currently not
confirmed shipped.

Click a Pick List Number, click OK.

If you have an item that has no Backorder quantity displayed,
click the Shipped field for that item.
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5 Change the quantity to zero (0), press ENTER. Did you notice
the Back order field now contains the amount originally order?
Note: You may be asked to assign a Bin number, type any
number. If the bin does not exist, FIX asks if you want to create
it, answer YES.

6 To confirm the order as shipped, click Update Shipped.

Confirmation Tip

When confirming requisitions or pick lists, and NO changes are required,
simply select the desired reference and click File > Update. This
eliminates the need to go into the detail record of a reference.

Back Orders

Back Orders are created when Pick List or Requisitions indicate there
was no stock available during confirmation of shipments. Releasing
back orders can be controlled Manually or Automatically.

Automatic Release Backorders

The following processes can trigger the Automatic Release of
Backorders to start:

Receipts into the Warehouse
Physical Counts

Returns into the warehouse
Warehouse Transfers

Steps:

1 From the menu choose

Processing > Requisitioning > Backorder Release
Processing

Click the desired Customer, click OK.

Click Automatic.

Click ALL. This releases all Backorders that can be satisfied.
You are asked to 'Print Backorder Release Processing.'
Answer YES. This is a listing of Backorders released.

abh owN

Note: When backorders are released a new Requisition number is assigned starting with
the letter 'Q". Once released, backorders are like any other requisition.
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Manual Release Backorders

A WN

This type of release allows you to either release orders out of
sequence (natural sequence is First in First out), or to release
backorders for items whose stock has been delivered but has not
be recorded in FIX yet.

From the menu choose

Processing > Requisitioning > Backorder Release
Processing

Click the desired Customer, click OK twice.

Click the Manual button.

Click one of the options available to search for a range of
Backorders to be released.

You are asked 'Prompt for release when there is quantity
available?' Answer YES. If you answer NO and stock exists,
the backorders are automatically released without asking if you
want to release them.

You are now asked Prompt to release backorders when the
item requisition status indicates no requisitioning should be
done?' Answer YES. If you answer NO, and if a status exists, it
will be ignored.

To release a Backorder, click YES. If you select NO, the next
Backorder on file is displayed.

Note: You can remove a Backorder by clicking Delete.

To complete the Back order Release, click CLOSE.

You are asked 'Print Backorder Release Processing." Answer
YES. This is a listing of Backorders released.

Note: When backorders are released a new Requisition number is assigned starting with

the letter 'Q". Once released, backorders are like any other requisition.
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Back Order Inquiry

1

N

HwW

From the menu choose

Processing > Requisitioning > Backorder Release
Processing

Click the desired Customer, click OK.

Click Inquiry.

Now Click one of the following options to display the associated
backorders:

Reference - This allows a range of requisition number to search
on.

Date - This allows a range of Backorder Date to search on.
Location - This allows a range of Location to search on.

Item - This allows you to search for a range of item codes.
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Reports

Month End Process

During the Month End process, only Requisition Entry/Pick List Printing
and Purchase Order Entry/Printing (not updating) can be done. DO NOT
run order Confirmation and DO NOT enter any transactions that affect
item balances, specifically those on the Inventory Transaction menu.

1

Run Update in Batch Mode.

Although this process is run dalily, it is very important to run just
prior to running month-end reports. This ensures that all
transactions processed for the month are in the Month-To-Date
file.

Run a Transaction Report (optional), selecting Requisitions
on Order selection.

This report gives you an idea of how many Requisitions are on
the Order (not picked) status.

Run Negative Qty on-hand FX716.

This report indicates which items have been "Confirmed"
shipped when stock was not available. Usually two things cause
items to appear on this report.

a) A receiving was not posted to the FIX system.

b) An item flagged as Non-Stocked was shipped through a FIX
warehouse.

If corrections are necessary based on the findings from the
above report, now is the time to make them. Make sure to run
another Update in Batch Mode.

Run a Quick Balance Report.

This is the report to which to balance back. Locate the Variance
fields on the report, the Quantity and Dollars should be zero.
[Note: sometimes there are small Dollar variances which is due
to rounding and is expected.]

[Note: If the system encounters a problem with an item(s) an FX325
errors report is generated automatically. This usually indicates that
something is wrong with the database. Before continuing, the items on
this report must be addressed.]
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You know you're in Balance when...

The balances from the reports below match the Balance from the Quick
Report [Step 5 above]. All of the following reports must balance
back to this report.

1 Usage MTD by Location - Grand Totals for Quantity & Ext.
balances to Shipments less Returns for Quantity & Dollars on
Quick Balance report.

2 Receipts MTD by Item - Grand Totals for Quantity balances to
Receipts Quantity on Quick Balance report.

3 Packaging Changes MTD - Variance units balance to
Packaging Adjustment Quantity on Quick Balance report.

4 Price Changes MTD - Total changes Variance balance to
Pricing Adjustment Dollars on Quick Balance report.

5 Physical Variances MTD - Total Variance balances Physical
Adjustments on Quick Balance.

6 Destroyed Items MTD

You know you're NOT in balance when...

Any of the above reports DO NOT balance back to the Quick Balance
report. The most common problem is the Update in Batch Mode is not
run immediately before the Quick Balance report. To ensure everything
is posted, run the To be Updated Edit Report. If items appear on this
report then it is safe to say Update in Batch Mode was not run. Run it
and rerun the report that did not balance. Another cause could be
corrupt data. This is not as easily identified. If you can not continue, call
your FIX Co-ordinator for assistance.

If the reports are in balance, Purge Month End.

See Purge Month Rollover
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Month End Rollover

There are two methods in which to Rollover, Manual or Automatic. To
run it automatically, simply click Month End Purge. Below are
instructions to run month end manually.

1

Make sure there are NO users on your system. Backup your
system before you do anything else. The effect of a purge is
irreversible. The following steps should be run in Single User
mode.

From the menu choose Reports > Purge Processing >
Inventory Rollover.

This program...

a) Places MTD information into "Previous Month" history, moves
the Ending Balances on the Quick balance report and makes it
the "Opening Balance".

b) Clears all the 'Quantity and Dollar' fields on the 'Quick
Balance' report.

c) Sets the date of the processing month to the next month.

d) Reports the number of items processed. This humber
balances to the 'Total Number of items on File' (less two items -
freight and handling).

From the menu choose Reports > Purge Processing >
Transaction MTD Purge

This program purges all transaction records created in the month
being processed (year-to-date information is still available). This
also produces a report of the number of purged transactions.
Run Purchase History Purge

This is an optional monthly process. Purges Purchase Orders
keeping only those number of Purchase Orders as flagged in the
Customer Switch Setting.

Run Location Profile Rollover.

Only applicable when 'Location Branch Profiles' are kept.
Purges all MTD transactions of the Branch Profile and reports on
the number of transactions purged.

Run a Quick Balance report.

The only thing showing on this report should be the ‘Opening
Balance' (this should match the 'Ending Balance' of the Quick
Balance printed before rolling over), and the 'Ending Balance'
which should equal the Opening Balance. FIX is now ready to
accept transactions for a new month.
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Divisional Reporting

Scenarios exist whereby you may want to send reports to various
divisions within an organization.

The reports that support divisional reporting by location are:
Month End Reports > Usage MTD by Location
> Usage Summary by Location

The reports that support divisional reporting by item code are:
Month End Reports > Usage MTD by Item

To establish Divisional Reporting, access from the menu
Database > System Configuration > Customer Switch Settings

Low Level Reporting

There are several ways to report low levels. Below is a list of Low Level
Reports.

Reports items that have not had any movement in the time frame defined
by you.

Reports Items where stock was available but not reported to FIX.

Reports all Low Level items.

Reports only those items that have gone low since the last time this type
of low level was run. This is the typical process used to run low level.
Low Level items by Type

Reports low level items within a specific grouping, as defined by the
Type, Width and Depth fields in the Item Master's Specifications window.

o
Reports a list of the Low Level minimum set on the item master as the
criteria to run low level reports.

Less Than 25% Usage
Reports items whose usage is 25% less than the current balance on
hand.
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Blanket order Reminder
Reports blanket purchase orders that have reached their renewal point.

Re-Order Notice Approval
Produces an Approval Notice for owner to review prior to reordering
stock.

No Movement Report

Reports items that have not moved within the defined period of time. To
run this report you must have history. When items appear on this report,
the system flags the item master record with a Status of 'Q'. This Status
remains with the item until some sort of physical action has been taken
and the Status is manually removed via Iltem Change.

1 From the menu choose
Reports > Low Level > No Movement

2 Select the desired Customer for whom you wish to run the no
movement report.

3 The Print Setup screen may appear depending on how FIX was
set up. Enable Landscape and select the appropriate printer.

4 The Item Code Range window appears, click OK to select all

items. If your database has many items, the no movement Items
can run by a range of items.

5 Locate the From field and type your name. This places your
name at the top of the report.

6 Locate the Print Date field and type the current date.

7 Locate the In-Activity Date, type a date from two weeks ago.
In a real situation this date would probably be something like six
months.

8 Locate the Notice Return Date, putin a date two weeks from

to day. This is a field on the report that indicates when the
report should be returned to the person who's name appears in
the FROM field.
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Negative Item Report

This report is typically run as part of Month End to identify items which
had stock available to ship, but that FIX did not know about. This
happens usually for two reasons:

1) A receipt of the goods placed in the warehouse was not posted
to the FIX system. To correct this, identify the missed receipt
and enter it as you normally would. This will put the item back
into a positive state.

2) The inventory count is wrong. Try to identify why the count
was wrong and enter the appropriate adjustment. If an
explanation is not evident, count the stock on the shelf and post
a Physical Count through FIX.

Steps:

1 From the menu choose
Reports > Low Level > Negative Items

2 Select the desired Customer for whom you wish to run the
Negative Items report.

3 The Print Setup screen may appear depending on how FIX was

set up. Enable Landscape and select the appropriate printer.

Low Levd All Items

This Reports every item which is in Low Level status. To only report
items that have gone low since the last time a low level was run, see Low
Level Update.

Low Level Update

1 From the menu choose
Reports > Low Level > Low Level Items - All

2 Select the desired Customer for whom you wish to run this
report.

3 The Print Setup screen may appear depending on how FIX was
setup. Enable Landscape and select the appropriate printer.

4 Item Code Range window appears, click OK. If your database

has many items the low level can run by a range of items.
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Low Leved Update

This procedure walks you through the process of creating a low level
report. This type of Low Level reporting, reports only those items which
have gone low since the last time a Low Level Update report was run.

1 From the menu choose
Reports > Low Level > Low Level Update

2 Select the desired Customer for whom you wish to report low
level items.

3 Click OK. If your database has many items the low level can run
by a range of items.

4 The Print Setup screen may appear depending on how FIX was
setup. Enable Landscape and select the appropriate printer.

5 The Low Level Selector screen appears, locate the Summary

Level box, enable Item. The other options allows a low level
based on Warehouse balances.

6 Locate the Item Options box and enable Database. This
indicates that the low level is based on the Minimum Level
entered on the Item master Inventory window.

Other Options:

Usage History - based on 6 month usage

Time - Based on lead time in weeks.

[Note - Keep in mind that the procedure mentioned above only reports
those items that have gone low since the last time this was run. You
can, however, run a Low Level All Items which reports -as the title
implies - All items regardless of when they went low.]

See Low Level ltems All

Low Leve Itemsby Type

This report is typically run to group items by specific types of product ( a
product Type is defined by the user in the Type database which is then
applied to the Item Master specifications screen) or "like" size of product.
It helps determine other items which might not currently be low but might
be ordered with others like it which are low, to save money.
Prerequisites for this lesson are:

a) Must have items set up in the database that are in a low level
state.

b) There must be a least one type code defined in the Type Code
database.

c) There must be a least two or more items with the Type code

applied on the Item master database.
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See Add a Type code

From the menu choose

Reports > Low Level > Low Level Iltems by Type

Select the desired Customer for whom you wish to report low
level items.

The Print Setup screen may appear depending on how FIX was
setup. Enable Landscape and select the appropriate printer.
Locate the Type field and select a Type code as defined in the
Type Code database.

Note: "Type" code is not the only way in which to look for "like"
items. The following two fields singularly, or in combination with
each other, can also group 'like" items together. The data
entered in these fields are cross-referenced with the Item Master
database Specification window for a match.

Width - Describes the width of a form

Depth - Describes the depth of a form

Click OK for the Item Code Range. If your database has many
items the low level can run by a range of items.

The Low Level Selector screen appears. Locate the Summary
Level box and enable Item. The other option allows a low level
based on Warehouse balances.

Locate the Item Options box and enable Database. This
indicates that the low level is based on the Minimum Level
entered on the Item Master Inventory window.

Other Options:

Usage History - based on 6 month usage

Time - Based on lead time in weeks.

Low Level Criteria

This report simply shows the criteria you have setup on the item master
to run the Low Level reports.

1

2

From the menu choose

Reports > Low Level > Low Level Criteria

Select the desired Customer for whom you wish to produce a
low level criteria report.

The Print Setup screen may appear depending on how FIX was
setup. Enable Landscape and select the appropriate printer.
Click OK on Item Code Range. If your database has many
items the report can run by a range of items.
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Less Than 25% Usage

This reports items whose past 12 month usage is less than 25% of the
current Balance on Hand of an Item.

1 From the menu choose
Reports > Low Level > Less Than 25% Usage

2 Select the desired Customer for whom you wish to report low
usage.

3 The Print Setup screen may appear depending on how FIX was

setup. Enable Landscape and select the appropriate printer.

Blanket Order Reminder

The Purchase Order Module has a "Blanket Order" procedure which
allows one purchase order to be created but allows many releases.
Typically these types of Purchase Orders are based on a Time frame, a
dollar limit or Quantity limit. Paper products like photocopy paper
envelopes etc.. are usually on blanket orders. This report reminders the
necessary people the original "Blanket Order" is about to expire and a
new one might need to be addressed.

1 From the menu choose
Reports > Low Level > Blanket Order Reminder
2 Click OK to look for all P.O.'s that are about to expire, or enter a

Purchase Order number range.

Reorder Notice Approval

The following instructions walk you through a typical Re-order notice
approval. Re-order notices are usually run after the Low Level
Update program.

For this lesson you must ensure the following:

a) There are items in the Iltem Master that have low level
Minimums set. See the Inventory window in the Item Master.

b) There must be a couple of itemswhich have reached their low
level point.

c) The Low Level Update program must be run prior to running

Reorder Notice Approval.
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See Low Level Update

1 From the menu choose
Reports > Low Level > Reorder Approval Notice

2 Select the desired Customer for whom the Reorder Approval
Forms are required.

3 The Print Setup screen may appear depending on how FIX was
setup. Enable Landscape and select the appropriate printer.

4 Locate the Option box and enable Low Level. This runs
Reorder forms for only those items on Low Level.

5 Locate the Date Range Items. This allows reorder notices for
items which went low within a specific date range.

6 Disable the Send Message to Owner field. If the owner of the

form was a FIX user, and the User field on the Item Master Main
screen had their username filled in, you could enable this field to
send the user a FIX mail message indicating that there was
Reorder notice sent to them.

7 Locate the Date Comparison - Low Level field, enable Item
option. This selects Low levels dates set on the Item rather
than set on the Warehouse. Click OK.

8 Click OK on the Item Code Range screen to select All items for
reorder.
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Inventory by Warehouse

This reports information from the Iltem Master and enables the user to
select specific fields to be reported on.

1

2

10

From the menu choose

Reports > Low Level > Inventory by Warehouse

Select the desired Customer by scrolling down the list and
highlighting the customer number.

Locate the box labeled Selected Fields, enable the fields to be
included on the report by clicking on the box to the left of the
label. An X in the box enables the field.

Locate the box labeled Sort. There are four sort levels, each
with available criteria Starting with the top level, select one of
the available sort options. If desired, select other sort levels. If
you also want the report to print on a new page based on the
sort selected, enable the Page Break field.

Locate the Zero Balances field and enable it to include items
that do not have a Balance on Hand.

Click OK to continue after selecting criteria. [Note: To save the
selected criteria as a default, click Save As Default.]

To report a Range of items, type the First and Last number in
the range. Click OK to include all items.

There is a field on the report called ReOrder Point. Select the
desired options for calculating Reorder Points. The options are:
Summary Level

Item - Looks at all warehouse balances when calculating Low
Level

Warehouse - Low level is based on individual warehouses.
Item Options

Database - As entered on the item Master Inventory window
"Minimum Level" field.

Usage History - Must have at least 6 month history.

Time - Lead time in weeks entered on the Item. There must be
history.

If you have more than one warehouse, the "Warehouse List"
options appeatr:

Specific warehouse — Choose the desired warehouse and click
OK.

All Warehouses — Choose any warehouse and click OK.

If selecting a specific warehouse, click Current. Otherwise,
click All and then click OK.
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System Utilities

System Shutdown
This procedure is used to Automatically or Manually shut down the FIX
system. With it, you will be able to warn the Users of an impending
shutdown and gracefully log the user off of FIX if the warning are
ignored.

TIPS

To initiate shutdown, the user level must be 10 or less.
Shutdown may be initiated in multi-user mode.

Shutdown can be initiated by one user and Started up another.
Shutdown can be initiated from any screen within FIX except for
the Zim Command line.

Users can continue to process until shutdown is initiated but
cannot log back in until Startup is initiated.

Verify that all workstations used by FIX users are time
synchronized with the Server where the FIX database resides.

Setting Shutdown Parameters

The Configure feature allows you to control, how often the system should
scan for user activity, how often users should be warned that a shutdown
is about to happen, the number of minutes before a shutdown should
occur and how often the user event logs should be updated.

1

2

Login to the FIX system with a supervisor level login of 10 or
lower.

Click File » System Control to display the System Shutdown
Control Panel.

Click the Configure options.

Set the Scan Time in Minutes. The system scans for user
activity in interval of the minutes indicated. Keep in mind that the
lower the number the greater number of scans performed before
a shutdown is initiated.

Note: If a scan time is set, when FIX is minimized the scan time
interval will cause FIX to Maximize automatically. To prevent
this from occurring place a "-1" as the scan time.
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Set the Shutdown Wait Time in minutes. After the first scan is
done the system will shutdown each workstation in the number
of minutes indicated. For example if the Scan time is 1 min. and
the Shutdown is 5 min. the users will shutdown five minutes after
he/she was first Scanned.

Set the Shutdown Message Interval. The system broadcasts a
warning to the users in the intervals of minutes indicated here.
Set the Event Display Refresh. The system logs the users
events in the interval of minutes indicated.

If necessary you can change the Shutdown Override
password at this time. This allows a user to log in after a
shutdown has been initiated.

Automatic Shutdown and Startup
This feature allows you to schedule an automatic Shutdown and
Startup of the FIX system on a daily basis. This comes in handy for
sites that have automatic nightly backup procedures where you need
all users off the system prior to backup commencement.

1
2
3

Login to FIX with a Supervisor level login (level 10 or less).
Click File > System Control.

The System Control Panel appears. Click Configure, locate the
Daily Event parameters near the bottom of the window.

Enable Shutdown Time (X appears in the box).

Click Time and type the Hour (using a 24hr clock). This is the
time the system automatically shuts down daily.

Note: The Shutdown time must be before midnight.

Enable Startup Time (X appears in the box).

Note: If you would prefer to startup manually do not enable this
switch.

Click Time and type the Hour (using a 24hr clock). This is the
time the system automatically starts up again.

Note: The Startup hour must be before the Shutdown hour set.
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Manual Shutdown Procedures
This feature enables a supervisor to manually Shutdown the FIX

system.

1 Login to FIX with a Supervisor level login (level 10 or less).

2 Click File » System Control.

3 Identify who is on the system by clicking the Users option. Click
On-Line to see only those users on the system and click Close
when finished.

4 Check the configuration to ensure the appropriate shutdown
parameter are set, by clicking on Configure.

5 To initiate the shutdown Click Shutdown.

6 Enable Automatically Startup (there should be an X in the box).

7 Change the Date and Time to reflect when you want the system
to startup.

8 The following message goes out to all users on the system:
System Shutdown MM/DD/YY HH:MM
Please Log off

Also see Setting Shutdown Procedures

Manual Startup Procedures

These steps are used to Start the FIX system back up after either a
manual or automatically shutdown.

ArWN -

Login to FIX with a Supervisor level login (level 10 or less).
Click File » System Control.

Type the override Password, click OK or press ENTER.
The Shutdown button will be dimmed. To restart FIX, click
Startup.
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User Event Logs

This feature allows you to view who is on the system and see what
activities they have performed. This is useful for troubleshooting user
problems. The event log is only kept if the feature is enabled. This
feature creates quite a large file, therefore, it is recommended it be
enabled only to troubleshoot a problem. The event log should then
be purged when the problem is resolved.

ArOWN PR
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Login to FIX with a Supervisor level login (level 10 or less).
Click File > System Control.

Click Users.

Locate the field called Enable Event log, this feature is enable
when an X appears in the box.

Perform the activities you wish to log, such as; order entry,
inquiries etc...

Repeat steps 1 through 3

Click Event Log. A list of all activities performed by this user is
displayed.

Click an event, then click Details. This will give detailed

information, important for troubleshooting a problem.
Note: To purge the event log for a user, Click Purge.

Menu Maintenance

The feature allows you to change Menu Labels, add menus and
programs (i.e. RPT's) to menus (with the exception of the main menu)
and is available only to those with the following criteria:

Must have purchased a QRT (Query Run Time) license.
Must have access to Single User mode.
Must have AASY'S sign on capability.
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Change Menu Names

The following steps walk you through the process of changing names of
menu options.

A WN PR

Make sure you have a recent backup.

Ensure there are no users working on the system.

Click the Single User Maintenance icon.

Place the cursor on the menu item to be changed.

Note: If the required change is to a Submenu or Main menu, you
must place the cursor on a Non-menu type of option, either
before or after the Menu name you wish to change. Hold the
CTRL key and press ENTER.

Two windows will appear on your screen: 1) Menu Items, the
other is 2) Selection Properties_ FXmenu_m. Ensure that
Menu Items s in the foreground by clicking somewhere on the
window.

Move the cursor to the Menu item you wish to change. Click
Select.

Click View and if the view is not FULL, click FULL.

Note: if you are changing a Menu name on a previous menu or
main menu, click the Menu option and select up until you are on
the desired option.

The following fields may now be changed.

Level (The security level allowed to use this option, as per User
Maint.)

Password (Allows you to assign a password to this menu
option.)

Label (This is the name of the menu option which appears to the
user.)

Docname (This is the RPT or FIX program number.)

WdgTag (This is the RPT or FIX program number.)

Click OK, log off an on again to implement the change.
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Add ProgramstoaMenu
The following steps walk you through the process of adding names to a

menu option.

1 Make sure you have a recent backup.

2 Ensure there are no users working on the system.

3 Click the Single User Maintenance icon.

4 Place the cursor on the menu item below where the add will be

10

11

12

13

placed.

Note: If the required addition is a Submenu, you must place the
cursor on a Non-menu type of option, either before or after the
Menu name you wish to change. Hold the CTRL key and press
ENTER.

Two windows will appear on your screen: 1) Menu Items, the
other is 2) Selection Properties_ FXmenu_m. Ensure that
Menu Items s in the foreground by clicking somewhere on the
window.

Move the cursor to the Menu item after the one you wish to add.
Click Select.

Now click the New (Selection Properties_fxmenu_m) window.
Click File > New.

Click Normal when the New Selection Properties window
appears. Click OK.

The following fields may now be changed. Click OK.

Level (The security level allowed to use this option, as per User
Maintenance.)

Password (Allows you to assign a password to this menu
option.)

Label (This is the name of the menu option which appears to the
user.)

Docname (this is the RPT or FIX program number.)

WdgTag (This is the RPT or FIX program number.)

The following steps are very important when you are adding new
or deleting old menus. Now click File > Options.

Click Erase/Create menu. You will be asked Continue? This
erase and create of Zim menu! Click Yes.

You are then asked: Re-compile RunTime menu selector.
This is necessary only if a new selector has been added or
one deleted. Click Yes.

If errors are displayed, click Close. Log out of FIX and back in.
The new menu should appear.
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Delete Programsfrom aMenu

The following steps walk you through the process of deleting names from
a menu.

Make sure you have a recent backup.

Ensure there are no users working on the system.

Click the Single User Maintenance icon.

Place the cursor on the menu item to be deleted.

Note: If the required deletion is a Submenu or Main menu, you
must place the cursor on a Non-menu type of option, either
before or after the Menu name you wish to delete. Hold the
CTRL key and press ENTER.

5 Two windows will appear on your screen: 1) Menu Items, the
other is 2) Selection Properties_ FXmenu_m. Ensure that
Menu Items s in the foreground by clicking somewhere on the
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window.

6 Move the cursor to the Menu item to be deleted. Click Select.

7 Now click the Selection Properties_fxmenu_m window, then
click File > Delete.

8 The following steps are very important when you are deleting
menus. Click File > Options.

9 Click Erase/Create menu. You will be asked Continue? This
erase and create of Zim menu! Click Yes.

10 If errors are displayed, click Close. Log out of FIX and back in.
The changes should now be reflected.

11 You are then asked: Re-compile RunTime menu selector.

This is necessary only if a new selector has been added or
one deleted. Click Yes.

12 If errors are displayed, click Close. Log out of FIX and back in.
The new menu should appear.

Ironwood reserves the right to make changes without notice.
© lronwood Computer Systems Inc. — FIX rev 7.xx 88



Printer Configuration

Most Standard FIX reports run using the Windows default print drivers,
but there are occasions when specific printer escape sequences need to
be setup. This feature controls how jobs should be printed and by

whom.

This illustration steps through two scenarios:

a) Window Defaults for All users.
b) Specific job by a specific user.

Scenario A - Window Defaults All users

10

From the menu choose

Database » System Configuration > Printer
Setup/Selection.

Click Yes when the following message appears: You can
configure system defaults for each/all selections and
each/all users or simply change the current windows printer
setup. Configure for users and selections?

Press F5 to add.

Enable All Users and Default Selection, click OK.

Note: If a Default All is already setup the message appears: If
you get this message Record already exists. Code must be
unique. Default. Disable All Users and click your Userid. Press
OK.

Click Yes when asked Use windows print drivers?

Click Yes when asked Prompt for printer setup each time the
selection is used?

Enable Display Print Dialog and User Default. Click OK.
Change the number of Copiesto 2.

Click Font Properties and make the Size of print smaller.

The orientation of the Default setting or for a specific job can be
set to either Portrait or Landscape, but can be changed when
you actually print the job.

To test this, run any FIX standard report, and the Windows
Printer Dialog box will appear.
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Scenario B - Specific by User

The following scenario uses HP laser jet print escape sequences as an
example. If you have some other type of printer, you will need your
printer manual. Most printer manuals contain an appendix of HEX
escape sequences.

1 Repeat steps 1 and 2 from Scenario A above.

2 Disable All Users, click the arrow ¥ and highlight your userid.
Press F5.

3 Disable the Default Selection. A list of FIX programs appear.

Scroll down the list until you see FX320 Inventory Stock Status,
then double-click it.
Answer NO to Use Window print drivers?
5 Type your printer Device (i.e. LPT1).
Note: As an individual you can redirect print jobs from the
standard printer to a specific printer.
6 Type the following printer escape sequences as the Prefix:
\1B\26\6C\13\4F\1B\26\6B\32\53
These escape sequences set the printer to Landscape at 16 cpi.

SN

7 Type \1B\45 to reset the printer back to the default after printing.

8 Type 45 as the Lines of Print/Pg., then press OK. This
assumes 6 lines per inch with a 1/2" automatic top and bottom
margin.

Message Center

The Message Center allows users to Send and Receive messages, as
well as reply to received messages.

Send a Message
Receive a Message
Setup Receipt Preferences
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Send a M essage

1

2

N

6

From the menu choose
File » Message Center » File » Send
Select one of the follow Send Message Options:
User - Send to a particular User (See Step #3)
All Users - Send to all users with a FIX login ID. (See Step #3)
Users On-line - Only send to users who are currently logged on
to FIX.

(See Step #4)
Type a User ID or click ... and select Search > All and select a
userid.
Click the Message box and type the desired message.
If you require a Reply, click the Reply box at the bottom of the
window.
To send the message, click OK.

Note: A list of messages sent displays the next time you access the Message Center.

Receive a M essage
Getting to the Message Center to Receive your messages, depends on
what has been setup as a Message Center Preference. If you have
been setup to be Notified that you have a new message a Warning
appears, displaying a small portion of the message. You are given the
option to go to the Message Center automatically. If you are not
warned perform the following steps.

1

2
3

4

From the menu choose

File » Message Center

Double-click the message you wish to view.

If the request to Reply box is marked or you wish to reply even if
you were not requested to do so, click the end of the last
sentence sent, now type your reply.

To send your reply or to exit, click OK.

Note: Messages may be deleted from your list upon exiting. If you choose to delete

them manually change your Preferences.

Receipt Preferences
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Setup M essage Receipt Preferences

1 From the menu choose
File > Message Center > File » Preferences
2 The following options are available for receiving messages:

Delete messages that have been read on exit.
Confirm message delete. (Warns you it is about to delete
messages.)

Notify receipt of new messages.

Exit FIX
1 Click File > Exit.

Change Password
1 From the menu choose
File » Password
2 Click the Password field, type your old password and click OK.
3 Type a new password and click OK.
4 Type the new password again and click OK. This verifies
you've entered the password as anticipated.

Data Recovery

The integrity of databases are typically checked when data corruption is
suspect, or they are checked as a preventative maintenance procedure.
To follow are various utilities available which cover, data integrity
checking to data repair and recovery. It is Ironwood's recommendation
that if data integrity is suspected that Restore and Roll Forward be used
(see Restore and Roll Forward for guidelines).

Ironwood reserves the right to make changes without notice.
© lronwood Computer Systems Inc. — FIX rev 7.xx 92



Data Integrity Checking

The reasons you would use this utility is for preventive maintenance
measures or you suspect data corruption.

There is a Zim utility program called "ZimFix", which is run against the
database(s) to be checked. This program verifies proper construction of
records and checks that indexes are corresponding properly to the data
stored in the records. ZIMFIX must be run when the databases are

NOT in use.

Also see Shutdown Procedures

1 Ensure there are no users on the Database to be checked.

2 Backup the system.

3 Open the FIX Group on the desktop which has a FIX Utilities
icon.

4 Click the File Integrity icon.

5 Type the Entity Set Name (i.e. fsitm). To do a batch Repair of
all Entity sets, click cancel and see Batch Data Integrity.

6 Type the Zim Directory Name, this is the drive and path where
the ZIM executables are stored (i.e. f:\apps\zim ).

7 Type the Output Filename. To easily reference an Output File
we recommend you use the entity set name somewhere in the
output filename. For example if you are checking FSITM you
might want to call the output filename _fsitm.chk.

8 If you are only checking the Integrity of a database, enable the

Check option, however, if you are certain the database is
corrupt enable the Repair option.*

* The repair option is only useful if you know exactly which entity sets are
corrupted. The drawback to this is you can only repair what has been
identified as corrupt by a human. With this in mind, it is not always easy
to identify which files may be corrupt.

Batch Data I ntegrity

This option of Data integrity allows you to check and repair multiple files.
When FIX is delivered to you this Batch job will include all Databases
and will do a check of the database, a repair if required and create output
files of the results. This is a DOS batch file called FIXCHK.Bat which is
typically located in the database directory. You can modify this batch job
to exclude databases from the integrity check, also, you may want to
change the pre-set parameters.
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This type of repair is recommended when you cannot use Restore and
Roll Forward and you are not certain which Entity Sets are corrupt.
Beware! this process can take several hours if you have large

databases.

1 Ensure there are No users on the Fix System.

2 Backup the entire corrupt system.

3 The following procedures are performed at the Operating
System level.
Change directories to the FIX database directory. Example: cd
c:\fix\test.

4 Set ZIM environment variable to where the ZIM executables are.
Example set zim=f:\apps\fix.

5 Type: ZIMDD

6 Type: FIXCHK.

In some instances FIXCHK may not be able to repair corrupted files.
This will be noted in the check files created by FIXCHK. You may have
to manually repair or add records. You must have Ad-hocing capabilities
and knowledge to do the following steps. These steps are usually a last
ditched effort to save your data, if this does not work you must restore
from the last good backup and manually re-enter the missing data.

1

2
3

From Windows open the FIX group and select the Single User
Maintenance icon.

From the menu choose File > Zim Command Line.

You are now going to unload the bad entity set, note this may not
complete if the database is really corrupt. Abort the error and log
back in. Type the following commands:

unload entity set name _entity set name

Example: unload fsitm _fsitm
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Now type the following command:

find all _entity name

Example: find all _fsitm

Record the number of records found.

find # entity name

Replace the # with the number of records processed in Step 4 +
1 to the number.

Example: find 1052 fsitm

bottom

delete 1

This should delete the bad record.

unload entity name _entity name

Example: unload fsitm _fsitm

Only do the next step if the previous step completes without
errors and DO NOT log off at any time until you completed the
following steps!

erase ent entity set

Example: erase ent fsitm

create ent entity set

Example: create ent fsitm

reload entity name _entity name

Example: reload fsitm _fsitm

Restore and Roll Forward

This method of recovery is recommended by Ironwood. There are a
couple of procedures which must be in place before Restore & Roll
Forward can work.

1

2

Each FIX config.db file must have the following attributes:
audit updates yes

audit path [audit drive and path]

Backups must contain both data files (zim01*) and audit files
(zimtrans.*)

If the above procedures are in place you can now Restore and Roll
Forward.

1

2

Make sure there are NO users on the FIX system. The
following steps are performed from the operating system level.
Backup the entire corrupted database including ZIMTRANS files
to a different backup then the one being restored.
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Restore from the last good backup all files which start with
'zim01*'. The 'zimfiles' do not need to be restored if this is the
most recent backup. If restoring from the most recent backup go
to step 7. If restoring from an older backup go to step 4.

Copy the current zimtrans' files to another drive.

Delete the newest 'zimtrans' files.

Now restore the appropriate ‘zimtrans' files. For example; if
today is Wednesday and restore is from Monday nights backup
then the Zimtrans files from Tuesday nights backup must be
restored and rolled forward (see steps 7 through 10). Then
restore the 'Zimtrans' files from #4 and roll forward (see steps 7
through 10).

Change directories to the database path:

cd c:\fix\live

Set Zim to the database path:

set zim=c:\fix\live

Make sure you have Config.db in the database path.

Now roll the zimtrans files forward by typing the following
command:

zimrcvr +p zimtrans.0 zimtrans.1

The zimtrans files must be in numerical order and all done at the
same time. If there are many zimtrans files to roll forward, they
can be typed into a file (one line per zimtrans file) and the file
can be executed with the zimrcvr command.

zimrcvr +p x=audit.Ist

Example of an audit list would look something like this:
I\fix754\audit\zimtrans.0

[\fix754\audit\zimtrans.1

I\fix754\audit\zimtrans.2

\fix754\audit\zimtrans.3

Manual Recovery

It is very rare that a manual recovery is required. However, if necessary,
restore from your last known GOOD backup and reenter all transactions
from that backup to today.
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Special Features

Saving and Retrieving List
This special feature allows you to save lists for which you have
searched. For example, if you frequently search for all Locations in the
Location Master for a particular Province or State, you could list this
once and save it for later retrieval.

Another "list" feature is saving them for all FIX users to use (PUBLIC)
or saving them just for yourself (PRIVATE).

This feature is available on all lookup tables which can be searched.
The following example illustrates how to save a list of Locations.

Savealist

1

From the menu choose
Database » Location Shipto and Whses » Location Master

2 Click Search > State. Click OK.
3 Type your home Province or State (i.e. ON for Ontario).
4 The list of Locations should appear (if not, select some criteria
which you know will find Locations).
Click List » Saved Lists > Add
5 Type a Description of Home State/Province'.
6 Click Public and then click OK.
RetrievealList
1 From the menu choose
Database » Location Shipto and Whses > Location Master
2 Click
List » Saved Lists
3 Click Home State/Province, then click Retrieve.
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Notes

The Notes feature can be found throughout the FIX system. If it is
available, there will be a Notes option in the Edit menu. Notes can
also be accessed by pressing F9 .

1 Get to the quantity field for an item on a Physical Inventory
transaction.
2 While the cursor is on the quantity field, press F9. This will
activate the Notes window.
3 Now start typing a Note. Click OK.
Saving Note Templates

This feature allows you to save a Note for future retrieval. This comes
in handy when you have "standard" notes to apply to transactions.
The follow instructions assume you are familiar with FIX transaction

input.

1

2
3

Get to the Notes window from any quantity field within the FIX
database by pressing F9.

Type a Note, click the View menu option and select Templates.
Enable the Private button. This indicates the message you are
about to save will be available to you only. Clicking on Public
would make the Note available to everyone.

Click Template > Add. You should notice the Note being
added to the bottom of the list. Click OK. If you are asked to
Save it, answer Yes.

To retrieve a Note Template you would do steps 1 and 3, then double-
click the desired Note you wish to retrieve.
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Automatic Assignment

This feature can be used anywhere the "Automatic Assignment" button
is available. This allows you to setup a Series of Reference numbers,
such as requisition number, P.O. numbers or receipt reference number
etc...

1 Click the Automatic Assignment button.

2 If this is the first series being assigned, a window called Series
Detail appears. If this window does not appear, press F5.

3 Type a two alpha/numeric character Prefix, then press TAB.
Typically the prefix is alpha and is a short form for the type of
series being created (i.e. RC for receipts).

4 Type a 1, press TAB. This will be the first number assigned
when automatic assignment is used. You can start this at any
number you wish.

5 Now describe what the series of numbers represents (i.e.
Receipt no P.0O.). Click OK.

Now you can click the type of series you desire, and FIX assigns the

number automatically.

Requisition Approval
Only requisitions generated through the FIXCatalog are "Routed" for
approval. The approval of an order is determined by the FIX User
setup; guidelines for approval are set there.

Also See User Sefup
1 Access the FIXCatalog, click Requisition and Approve.
2 If there are requisitions to be approved by you, they are

displayed in the In Box.
3 Highlight a requisition by clicking it once.

4 Click Open. This allows you to look at the requisition prior to
approving it. Click File > Exit.

5 Click History. This displays a list of actions taken against the
requisition.

6 Click All Users. This displays all approvals on which you have
been working. Click File > Exit.

7 Click Reject. When asked to leave a message for the user, click
Yes.

8 Finally, click another Requisition and click Approve.
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Logging Out Inactive Users

This feature is helpful if your users leave their PC's for a length of time
without logging out of FIX.

1 Display the FIX.INI file which is located in the Database
directory. Ensure a LOGIN time has been set. This is the
number of minutes all users will be logged out if they are

inactive.

2 Login to FIX with a Userld which can access the User
Maintenance database. Access that database now.

3 Locate the field labeled Inactivity Time and place the number

of Inactive minutes for this user.

Note: If the user is inactive in a transaction screen, such as Requisitioning Details, and the
inactivity time has lapsed, they are backed out to the Main Menu and from there will
reset the inactivity time, if again the number of minutes lapsed, they are completely
logged out.

Kit Item Setup

The following instructions step you through a standard Kit Item setup.
During the requisitioning stage when a Kit item is ordered, the Additional
Items, which are part of the kit, automatically appear on the requisition.

1 Identify or add items which are a part of a Kit. See Add an Item
if you require help.

2 Access the following menus:
Database > Item > Items > Add

3 Press F5 to add a new item. Type KIT1 as the Iltem Code. Type
New Kit Item as the Item description.

4 From the menu choose Windows > Distribution.

5 Now click the Additional Items button on the bottom of the
screen.

6 At this point, two or three options are available:

Individual Prov/States - The Prov/State Table must be setup
prior to using this option. This creates a line for each Prov/State
setup.

All Prov/State allows specific item codes to be entered for
distribution to All Provinces and States.

Copy from Another Item (appears only if there are existing
Kits) automatically sets up the same Additional Items as outlined
in another Kit.

Click All Prov/State.
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Type in the item code identified or added in step #1.

Locate the Prov/State field, which defaults to ALL, indicating
that All Provinces and State will receive the additional item(s)
when ordering this KIT. If necessary, this field could be changed
to indicate a particular Province or State, specifically restricting
the additional item.

Tab to the Ratio field. This field works in conjunction with the
Line or Unit field. If the number in this field is not 1, change it
now to 1.

Enable the Unit field by clicking on the circle. Here is how Units
verses Lines work.

Units - If enabled, orders in multiples of the Ratio. For example
if a Requisition was created for the Kit item and 10 KIT units are
ordered, FIX automatically orders 10 units of the Additional item.
(Ratio x Kit Units ordered)

Lines - If enabled, orders the actual number as entered in the
Ratio field. For example, if a ratio was entered as 2, and a
Requisitioner Ordered 10 units of a Kit, FIX would automatically
order 2 unit of this Additional item.

Press F5, press the arrow W key at the end of the Prov/State
field. If there is a Prov/State available, select it now. Type
another Item Code and select either Unit or Line.

To get a good feel for how Kits work, create a few items in this KIT with
different attributes. Create a requisition, order the Kit, then examine how
the additional items were added based on the attributes selected.

To allow Additional Items to have Additional items, the parameter
EXPANDADDITIONALITEMS=YES must be set in the FIX.INI file which
is located in the Database path.
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Additional (Kit) Item Sequencing
If you want your kit items to appear "as entered" on a requisition, type a
number in the sequence order field which appears to the left of the

Prov/State field. If it does not matter to you how the kit items appear on
a requisition, leave the sequence order field blank. (See Kit |tem Setup).

Location Profile

Location Profiles are also known as Branch Profiles and are used for
several purposes:

1) To track usage trends of items at the ship to location.

2) To set Maximum order quantities by Location, rather than the
standard maximums set at the Item level.

3) To Create Proactive Requisitions

General access to Location Profiles can be found through the following
menus:

Database » Location Shipto Whses > Profile

ing 1 i
Profile Toals

Sear ching for Profiles

. i
After accessing the Profile program from the menu, the first window to
appear is the Search window. These instructions walk you through the
different search methods as listed on the Search window menu option.

All

The question is asked: Continue? Searching the entire database will
take some time. Continue? Beware of this option, this search method
could take some time to process. This displays a record for every item
ever ordered for every Location. If you have a small database, click Yes,
otherwise, click No.

Location
Type the Location Code, click OK. Every item ever ordered for this
Location appears.

Item
Type the Item Code, click OK. Whoever has ordered this item from any
location appears.
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Extended

Type Location code and then Item code. This allows the lookup of
location and item codes regardless of whether or not there is a Profile
available.

Flagged Profiles
This displays all Profiles which have been flagged to have a Requisition
Created via the On-Hand Entry tool.

See On Hand Entry

On-Hand Entry
This feature is multi-purpose:

Minimum Order Quantities can be set to determine the
maximum number of units a specific Location can order, at any
one time or.

A Physical Count can be taken at the end-user site of all items,
then the Location can be "Flagged" to create a Requisition Order
in the FIX system based on the Physical count On-Hand and
Maximum field.

1 Type a Maximum Quantity of 100 and click TAB.
2 Type an On-Hand quantity of 20. Click Flag.
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Create Requisition

This type of requisitioning is commonly known as 'proactive
Requisitioning’, meaning that if an end-user site took a Physical Count
and input the figures into FIX, FIX could determine when a order needs

to be placed.

Also see On Hand Enfry

1 Make sure Location Profiles have been flagged and that the
appropriate Maximum and On-Hand quantities are available.
See On Hand Entry.

2 Type in a Location range of those shipto points you have
flagged.
Note: If you only want one location, type that Location as the
First and Last in the range.

3 Options:

Include Zero Requisition Quantities
Enabled includes items which have an on-hand quantity of zero.

Override Item Status
Enabled ignores and restricts Item Status codes.

Location Range
Allows you to display and or change the range. The Preview
button re-calculates the status information of the fields below.

Location
The number of locations to be run.

Items
The total number of items for all locations in the run.
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Profile Tools

After selecting a profile from the Search feature, the following Tools are
available via the Tools Menu.

Profile Inquiry
Profile Inquiry creates a report and/or file based on the following options:

Options (Enable one of the following)

On Hand
Maximum (quantities)
Usage

View

Report - creates a paper-based report based on the above selected
options.

File Extract - creates a comma-delimited text file format with a file name
of Usage.CSV.

Location Masking

If a location range does not work for you, this might...
Included - Includes only specific locations.
Excluded - Excludes specific locations.
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Duplicate Profile
This feature allows the profile of one location to be duplicated to another.

. fle 1

1 Select a Profile from a Searched list.

2 Type the Source Location Code to be duplicated.

3 Type the Target Location Code or Range of Location Codes
for the duplicate.

Duplicate Maximums

This feature allows the Maximums of one Profile to be duplicated to
another Profile.

: ile f

1 Select a Profile from a Searched list.
2 Type the Source Location Code to be duplicated.
3 Type the Target Location Code or Range of Location Codes
for the duplicate.
Export Format
. il

This feature allows Detailed or Summary profiles to be exported to either
a Text or ODBC file layout. The following are the parameters to set.

Export Format
Detail - Extracts all records in the profile including monthly Usage.
Summary - Extracts profiles with only Six and Twelve month Usage.

Summarized By:

Prov/State - Summarize by the Prov/State

Postal/Zip - Summarize by the Postal or Zip Code

Area - Summarize by the Area code set on the Location Master record.

Export Format
Text - Creates a comma delimited file called Usage.csv
ODBC - Creates a file called Usage.txt
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Import Export Items or Locations

This feature allows you to import and export Iltem or Location Master
data from/to a spreadsheet file such as Excel and Lotus. Here are some
things you need to know before importing or exporting...

1 Templates are available from Ironwood for the Item Master and
Location Master. The templates will be delivered to you as CSV
files. These are examples of how the XLS file should look, open
and save these files as XLS. The format is as follows:

Row 1 - field names
Row?2 Column 2 - Customer Number
Row 10+ - Item Data

2 All Cells must be formatted as TEXT.

3 To import data you must add to FIX the following databases prior
to importing:
Customer Switch Setting This is required for Items and
Locations
All related tables, such as; Catalog Codes, Type Codes Status
Codes etc...

Importing from a Spreadsheet

Exporting ltems to a Spreadsheet

- - !

Importing from a Spreadsheet

The following steps walk you through importing item 1000 for customer
229 from an Excel spreadsheet. To Complete this lesson you must have:

A) Access to Excel and an XLS spreadsheet with data to be imported.
B) Single User access to FIX with a Security Level less than 10.
C) An existing Customer 229 in a FIX database.

Also see Add a Customer Code

Also See Add a Catalog Code

1 Make a copy of the FSITM.CSV template (call Ironwood for
templates) to a personal folder.

2 Add Customer #229 to the FIX system.
Add the Catalog Code 1 to the FIX system.

3 From the menu choose
Utilities > Load and Repair Utilities » Import/Export to
Spreadsheet
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The Entity Set Selector screen appears. If heading Items is not
already enabled, do so now by clicking the button to the right of
the Item indicator. Click OK.

Note: If ‘Locations’ is selected the Record Types screen
appears with options of ALL records or Ship To only.

Locate the Executable field, and type the Drive, Path and
name where the Excel executable resides (i.e.
C:\Progra~1\Micros~1\Office\Excel.exe ).

Note: The FIX software only supports filename format of
8.3, meaning 8 characters, a dot and a 3-character extension. If
you use the Browse button located at the bottom of the screen it
shows the equivalent 8.3 format of the path names.

DDE Application Name is enabled and currently cannot be
changed. In the future ODBC imports will be available.

Locate the Data Starts Row, ensuring this field is set to 10. This
indicates the actual data on the spreadsheet starts at the 10th
row.

Customer Number in Data, enable if the Customer number
information is part of the data.

Locate the Filename field and type the Drive, Path and
Filename copied in Step 1. (i.e. C:\Mydrive\fsitm.xls ) This is the
file from which to import.

Ensure the Import operation is enabled.

Locate the Records field box. If the Replace button is enabled,
disable it now. Click Merge.

Replace - Clears the existing database and replaces it
completely with the data being imported.

Merge - Changes and Adds new records to an existing

database.

Import New Only - Does not change existing data, only adds
new records.

Keep an eye on the Status section. Click OK to start the import
process.

Note: If any of the above fields fail validation, this is where the
errors are displayed. The import process can be stopped and

the necessary corrections can be made. Rerun the import after
such time.
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13 The Excel spreadsheet containing the data to be imported
appears. Press ALT + TAB to return to FIX, but make sure
there aren't any cells selected before you return to FIX.

Note: If required, the data on the spreadsheet can be changed

at this point.

14 The Customer List appears. Select Customer 229 from the list.
Click OK.

15 After the process completes, a window appears indicating the

number of records imported. Click OK. A report is produced.
Click Yes to print. Take a look at the report. It reports records
which have failed a validate point. For example, if a record being
imported has a Catalog code which is not in FIX, a message
appears. The record will be added, but it will not have a Catalog
Code.

Exporting Items To a Spreadsheet

The following steps walk you through exporting Items from your
database to an Excel spreadsheet. To complete this lesson you must
have:

A) Access to Excel.
B) Single User access to FIX with a Security Level less than 10.
C) Items in a FIX database.

1 Make a copy of the FSITM.CSV template (call Ironwood for
templates) to a personal folder.

2 From the menu choose
Utilities » Load and Repair Utilities > Import/Export to
Spreadsheet

3 Enable the Items entity. Click OK.

4 Locate the Executable field, and type the Drive, Path and name

where the Excel executable resides (i.e.
C:\Program~\Micros~\Office\Excel.exe )

Note: The FIX software only supports filename format of 8.3,
meaning 8 characters, a dot and a 3-character extension. If you
use the Browse button located at the bottom of the screen it
shows the equivalent 8.3 format of the path names.

5 DDE Application Name is enabled and currently cannot be
changed. In the future ODBC import will be available.

6 Locate the Data Starts Row, ensuring this field is set to 10. This
indicates the actual data on the spreadsheet starts at the 10th
row.
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Output Customer Number in Data, enable if data has customer
information.

Locate the Filename field and type the Drive, Path and
Filename copied in Step 1. (i.e. C:\Mydrive\fsitm.xIs ) This if the
file to export to.

Ensure the Export operation is enabled.

Keep an eye on the Status section. Click OK to start the export
process.

Note: If any of the above fields fail validation, this is where the
errors occur.

The Excel spreadsheet specified in step 7 appears, ensure all
cells are formatted as Text.

Note: All cells must be formatted as Text, failure to due so will
result in errors.

Make sure there are no cells highlighted, toggle back to FIX.
Note: An error will occur in FIX if cells are highlighted.

Select a Customer Number from the list, click OK.

Using the Search option, select the items to be exported.

The number of records exported is displayed. Click OK.

After the process completes a report is produced. Click Yes to
print. Take a look at the report.

Access Excel and open the file FSITM.XLS and take a look at
the results.

Exporting L ocations To a Spreadsheet

The following steps walk you through exporting Locations (Ship-to or
Warehouses) from your database to an Excel spreadsheet. To
Complete this lesson you must have:

A) Access to Excel.
B) Single User access to FIX with a Security Level less than 10.
C) Locations in a FIX database.

Make a copy of the FSLOC.XLS template from the TEMPLATE
directory located off the FIX Root directory to a personal folder.
From the menu choose

Utilities » Load and Repair Utilities » Import/Export to
Spreadsheet

Enable the Locations entity.

Enable the Ship To Only option. This will export only the ship to
location codes. Warehouse codes will not be exported.
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Locate the Executable field, and type the Drive, Path and name
where the Excel executable resides (i.e.
C:\Program~\Micros~\Office\Excel.exe )

Note: The FIX software only supports filename format of 8.3,
meaning 8 characters, a dot and a 3-character extension. If you
use the Browse button located at the bottom of the screen it
shows the equivalent 8.3 format of the path names.

DDE Application Name is enabled and currently cannot be
changed. In the future ODBC import will be available.

Locate the Scan Header field and disable it. This will export all
fields from the Location Master. When enabled, it will only
export those fields which have cells in the spreadsheet.

Locate the Data Starts Row, ensuring this field is set to 5. This
indicates the actual data on the spreadsheet starts at the 5th
row.

Disable Customer Number in Data.

Locate the Filename field and type the Drive, Path and Filename
copied in Step 1. (i.e. C:\Mydrive\fsloc.xls ) This if the file to
which to export.

Ensure the Export operation is enabled.

Keep an eye on the Status section, click OK to start the export
process.

Note: If any of the above fields fail validation, this is where the
errors occur.

The Excel spreadsheet specified in step 7 appears, ensure all
cells are formatted as Text.

Note: All cells must be formatted as Text, failure to due so will
results in errors.

Make sure there are no cells selected, toggle back to FIX.

Note: An error will occur in FIX if cells are highlighted.

Select a Customer Number from the list. Click OK.

Using the Search option, select the locations to be exported.
Click OK.

Enable the All records field. Click OK.

The number of records exported is displayed. Click OK.

After the process completes a report is produced. Click Yes to
print. Take a look at the report.

Opening the file Fsloc.XLS launches Excel. After the export is
complete, compare the Locations in FIX with the exported data in
the Excel spreadsheet.
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Creating a New Data Sourcefor ODBC

The following steps walk you through the process of creating a new data

source for ODBC. If you have a use for exporting FIX data to Excel, then
the following description will be useful to you. Please note that these are
"additional" instructions, regularly not associated with FIX software.

In order to test these instructions, you will need the following:

" A ZIM Technologies ODBC driver which can be downloaded from our

Web Site www.fixpro.com, and must be installed on every workstation.
Microsoft Excel

Steps: (To be completed if ZIM ODBC driver is installed)
These instructions are Windows95 based.

1 From the Windows 95 Taskbar, choose
Start > Settings > Control Panel
Double-click 32bit ODBC.
Click the File DSN tab.
Click Add...
From the list that appears, choose
ZIM Technologies Inc. ODBC Driver 32.
Click Next.
Type the word FIX, then click Next. (FIX is now your new data
source).
8 Click Finish.
9 The CONNECT window appears.
Select v Omit User ID at Login.
Type FIX as the data source.
Choose your FIX database directory ( ie: C:\FIX)
10  Click OK to finish.

ab wiN

~N o

At this point you should be able to export data using ODBC.
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Exporting FIX Datato Excel usng ODBC
Please read the previous topic - Creating a New Data Source for ODBC.

Steps:

1

2
3

IS

© 00 ~NO®

Open Excel.

Choose Data > Get External Data > Create New Query.
The Choose Data Source window appears. For those who
followed the previous topic, choose FIX as the data source from
the Database tab. Click OK.

The Query Wizard - Choose Columns window appears.

If, for example, you want to use data from the Item Master
(FSITM), select the fields you want, and use the ">" to place
them in the query.

Select Next when you have chosen the fields.

If necessary, filter the data and click Next.

If necessary, sort the data and click Next.

Click Return Data to Microsoft Excel and click Finish.
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Troubleshooting

Required Fields

Certain screens have required fields. This means that if a value in a
"required"” field is not entered or does not pass validation, the system
displays the following error:

**ERROR*** MISSING VALUE FOR REQUIRED FIELD

To correct this error, enter a value into this field, or <Esc> to cancel the
changes, add etc., until the correct information is known to enter.

Error Codes

Data Base Locked. Please Wait.

The database is currently busy processing the same information for
another user. This appears only in multi-user system. This message
displays, clears, and displays again. When the database is available for
the user's selection to continue, the message disappears.

When this occurs, be patient. If this message does not clear right away,
check with your FIX co-ordinator to see if another user has intentionally
locked up all records on the database. If response time is poor, and this
message appears frequently with long delays in between, contact your
FIX co-ordinator. System performance tuning may need to be done with
record locking.

ZIM Error code 1002 Seek error doing block FILE 1/O.
or
ZIM Error code 1003 Read bad number of bytes doing block File 1/O.

The storage device where the database resides cannot be accessed. Typicaly this
indicates one of three conditions.

1) Bad communications between the CPU and Disk
2) No Disk space
3) Security access denied

When this happens, halt all processing and contact your FIX co-ordinator immediately.
90% of the time this error is caused by the user not having enough security privileges to
the directory where the FIX database is stored. To process within a FIX database, a user
will need:

Read, Write, Delete and Create security within the FIX database directory.
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ZIM Error code 1006 Wrote bad number of charactersto file "zim0O1xxx".

Y ou may not have enough disk space.

Thistypically indicates, that disk space has been exhausted. This can occur because of
the above conditions with ZIM Error code 1002 & 1004 or this can occur within some
operating systems due to various reasons.

Environment: Novell with TTS enabled, Files Zim01* flagged as Transactional .

Possible TTS transactions quota exceeded on either the server or the workstation. Abort
the workstation. Cease all processing on al workstations. |ncrease the quota and
perform the recovery and roll forward procedure. Then attempt this transaction again.
Environment: Windows for Work Groups 3.11.

Possible drive mappings lost. Use the server's connection monitor, and verify that this
workstation has indeed no access to the servers shared files. If thisistrue then, abort the
workstation. Cease all processing on all workstations. Contact your technical support
group to resolve drives being disconnected when idle.

ZIM Error code 1024 Page number beyond end of file ("Zim0O1xxx").

File possibly corrupt.

Possibly an invalid use of anamed set (e.g. Named set does not

exist or compiled reference to named set does not match

set definition).

Thisindicates a corrupt database. Corrective action isto restore and roll forward. If the
roll forward option is not available, use FIXUNLOK followed by FIXCHK. The most
common reason is one user accessing the FIX database in single user mode while another
user(s) is processing in multi-user mode.

The next most common cause is, amismatch of database files ( zim01* ) with the
compiled software directory zim00O1.ws\* .*.

If no new software has been installed or recovered, then probable causes are network or
hardware related.

ZIM Error code 1604 Failed opening file "errors.zim".

Too many open files (no handles | eft).

Thisisthe most common error code on DOS based systems. This indicates that the work
station's environment does not have enough file handles to process the application.
Corrective action isto increase the DOS workstations' config.sys setting for 'FILES='.
Re-Boot the workstation immediately. No database recovery is necessary unless an
update was in process. Make the change on the boot drive of the workstation (ie:
C:\Config.sys) using atext editor. Then re-boot the workstation and try again. If this
till fails, and you are accessing aLAN, check with the networking support regarding the
number of file handles available when accessing the LAN. Again check settingsin
Net.CFG and Shell.CFG within your LAN access directories to ensure enough file
handles are available.

ZIM Error code 1801 Updating of foreign database filesis not allowed.

The file has been opened as READ/ONLY .

Processing will attempt to continue.

This warning message displays sometimes when the services subdirectory does not have
messages files, or the file DESCERR.CMD is not within the FIX database. This can be
ignored.
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ZIM Error code 2010 Y our transaction conflicts with another user and has been
terminated.

This warning message may beignored. Thisis caused when users conflict during an
update of the samedata. Thisis expected as regular processing, however, this warning
message is logged within each session error log.

ZIM Error code 2501 Duplicate value ("<text string>") for field defined as UNIQUE.
Thisindicates a corrupt database. The FIX application has been programmed to access
some data quickly by unique keys. Each Key is carefully constructed to be unique (such
as Customer and Item Code). |If such an error occurs, restore and roll forward or repair
the database.

ZIM Error code 2502 Unable to find value in index. Index may be corrupt or compiled
program may be out-of-date.

Same as above. If new software has been recently installed contact your FIX supplier to
verify that thisis not a bug in the new software patch or revision.

ZIM Error code 2503 Key value not found in index for thisrecord. Same as 2501.

ZIM Error code 2504 Key vaue aready in index for this record.
Index may be corrupt. Same as 2501.

ZIM Error code 2505 Uncreated index (number "<number>") encountered in file
("ZimO1xxx"). Same as 2502.

ZIM Error code 2506 Too many indexes for this entity set or relationship. Maximum is
200. Same as 2502.

ZIM Error code 2507 Insufficient memory to save key for B-Tree.
Same as 2502.

ZIM Error code 2508 Index key size exceeds space in one page.
Field will not beindexed. Same as 2502.

ZIM Error code 2600 incomplete split record. record number <number>, length
<number>, Tid (<number>, <number>).
Same as 2501. Probably corrupt database.

ZIM Error code 2601 Variable length field <number has bad length. When repaired, this
record will be truncated at <number>
Same as above. Probably corrupt database.

ZIM Error code 5507 The application is attempting to format a numeric value that can
not accommodate as many digits as the value has.

ZIM Error code 9902 Maximum ZIM users exceeded on the Network.

This error message denies access to the FIX system. Thisindicates the number of users
accessing the system has exceeded the licensed number of users purchased. Contact sales
for more user licenses or wait until another workstation has exited FIX and try again.
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Support

An error-sending process enabl es both the client and Ironwood to determine and
resolve a problem more easily and can be sent by Fax or Email. When an error
occurs, document what you see on the screen and refer to the followoing.

Error Fles

1) ERRORSTRC
2) FIX.TRC

1) Errors.trc

Thislog fileresidesin the user workpath (ie: C:\FIX\AASYS). It isimportant to
note that thisfileisasession error log and is reset prior to the user logging in.

Error Scenarios

(for errors.trc)

a) If you havereceived an error AND you have logged out or have been
logged out of FIX, open errors.trc from the MSDOS Prompt (or File
Manager , Windows Explorer), print the file and then Fax or Email it to
Ironwood.

b) If you havereceived an error AND you are still logged into FIX, from the
FIX Main Menu access and print,

File > System Log > Session Log
2) Fix.trc
Thisfileresidesin the database directory (ie: C:\FIX774). Thisfileisalisting
of all HALT screen type errors to which error information is appended. To send
it, choose the following from the menu,
File > System Log > System Log

After Ironwood has received thisfile, it may be purged via

File » System Log > Purge System
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Support Questions

If aclient calls Ironwood with a problem, he/she may be asked afew
preliminary questionsin order to resolve theissue.

Was the user in Single-user or Multi-user mode?

What menu option was the user using?

What keystrokes were being executed?

Were other users on the FIX system at thetime? If yes, did they get the
same errors? What were they doing?

Have you been experiencing Network problems?

Haveyou recently installed any STR's? If yes, which one(s)?

Has any new hardware/software been added or changed to your PC?

Sending Screensor Windows

If asked to send a “snapshot” of a screen, for example, the screen
containing an error , please follow these instructions:

1.

2.

Click the screen you wish to send. It must be the “active” screen
in order for it to be captured.

Press Alt + Print Screen simultaneously. This copies the screen to
the Windows Clipboard.

Open an application to which the screen can be pasted. For
example, Word, Excel, and Paint are application software programs
that support this function.

Within the software chosen in Step 3, click

Edit > Paste (or Ctrl + V). At this point, the screen should appear.
If the screen appeared while completing Step 4, you can now print,
FAX, or e-mail it to Ironwood'’s attention.
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